
  
<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>‘The goal is to act now’: state officials detail Pa.’s 2021 Climate Action Plan | Pennsylvania Capital-Star</title>
	<meta name="description" content="The plan builds on six areas of impact noted in the 2021 Climate Change Impacts Assessment." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.penncapital-star.com/energy-environment/the-goal-is-to-act-now-state-officials-detail-pa-s-2021-climate-action-plan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="‘The goal is to act now’: state officials detail Pa.’s 2021 Climate Action Plan | Pennsylvania Capital-Star" />
	<meta property="og:description" content="The plan builds on six areas of impact noted in the 2021 Climate Change Impacts Assessment." />
	<meta property="og:url" content="https://www.penncapital-star.com/energy-environment/the-goal-is-to-act-now-state-officials-detail-pa-s-2021-climate-action-plan/" />
	<meta property="og:site_name" content="Pennsylvania Capital-Star" />
	<meta property="article:publisher" content="https://www.facebook.com/penncapitalstar/" />
	<meta property="article:published_time" content="2021-09-22T20:39:59+00:00" />
	<meta property="og:image" content="https://www.penncapital-star.com/wp-content/uploads/2021/04/nature-forest-horizon-cloud-sky-sun-783369-pxhere.com_.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="853" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Wordsby_CassieM" />
	<meta name="twitter:site" content="@penncapitalstar" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Cassie Miller" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pennsylvania Capital-Star &raquo; Feed" href="https://www.penncapital-star.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pennsylvania Capital-Star &raquo; Comments Feed" href="https://www.penncapital-star.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.penncapital-star.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.penncapital-star.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='pluginStyles-css'  href='https://www.penncapital-star.com/wp-content/plugins/states-newsroom/assets/css/pluginStyles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.penncapital-star.com/wp-content/plugins/states-newsroom/custom-twitter-feeds-pro/css/ctf-styles.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://www.penncapital-star.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-mincss-css'  href='https://www.penncapital-star.com/wp-content/themes/genesis-child/style.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.penncapital-star.com/wp-content/themes/genesis-child/css/bootstrap.css?ver=20141119' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.penncapital-star.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css' type='text/css' media='all' integrity="sha384-SZXxX4whJ79/gErwcOYf+zWLeJdY/qpuqC4cAa9rOGUstPomtqpuNWT9wdPEn2fk" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/v4-shims.css' type='text/css' media='all' integrity="sha384-C2B+KlPW+WkR0Ld9loR1x3cXp7asA0iGVodhCoJ4hwrWm/d9qKS59BGisq+2Y0/D" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' src='https://www.penncapital-star.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='search-filter-plugin-build-js-extra'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/www.penncapital-star.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.penncapital-star.com\/","extensions":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.penncapital-star.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.5.4' id='search-filter-plugin-build-js'></script>
<script type='text/javascript' src='https://www.penncapital-star.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.5.4' id='search-filter-plugin-chosen-js'></script>
<script type='text/javascript' src='https://www.penncapital-star.com/wp-content/themes/genesis-child/js/main.js?ver=5.5.6' id='child-theme-js-js'></script>
<link rel="https://api.w.org/" href="https://www.penncapital-star.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.penncapital-star.com/wp-json/wp/v2/posts/39520" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.penncapital-star.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.penncapital-star.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.6" />
<link rel='shortlink' href='https://www.penncapital-star.com/?p=39520' />
<link rel="alternate" type="application/json+oembed" href="https://www.penncapital-star.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.penncapital-star.com%2Fenergy-environment%2Fthe-goal-is-to-act-now-state-officials-detail-pa-s-2021-climate-action-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.penncapital-star.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.penncapital-star.com%2Fenergy-environment%2Fthe-goal-is-to-act-now-state-officials-detail-pa-s-2021-climate-action-plan%2F&#038;format=xml" />
<link rel="preconnect" href="https://fonts.gstatic.com">
    <link href="https://fonts.googleapis.com/css2?family=Barlow+Condensed:wght@500;600;700&family=Barlow:wght@400;500;600;700;800&family=Montserrat:wght@700;800&family=Newsreader:ital,wght@0,400;0,500;0,600;1,400;1,500;1,600&display=swap" rel="stylesheet">
      
        <script src=
    "https://maxcdn.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js">
        </script>        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-132446797-1"></script> 
        <script>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</script>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-P5ZX9HW');</script>
    <link rel="icon" href="https://www.penncapital-star.com/wp-content/uploads/2019/01/cropped-Asset-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.penncapital-star.com/wp-content/uploads/2019/01/cropped-Asset-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.penncapital-star.com/wp-content/uploads/2019/01/cropped-Asset-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.penncapital-star.com/wp-content/uploads/2019/01/cropped-Asset-2-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			@media (min-width: 992px) and (max-width: 1200px){ 
	.homeSpanishCardImg img {
		width:250px;
	}
}		</style>
		</head>
<body class="post-template-default single single-post postid-39520 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5ZX9HW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="site-container"><header class="site-header"><div class="wrap"><div class="container-fluid topNavFluidContainer">
    <div class="container topNavContainer">
        <nav class="navbar navbar-expand-md navbar-dark ">
            <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
                <span class="custom-close-toggler"></span>
            </button>
            <a href="/">
                <img class="mobileNavbar searchHide" src="/wp-content/themes/genesis-child/icons/mobileLogo.svg">
            </a>
            <form id="searchform" role="search" method="get" action="https://www.penncapital-star.com/" class="mobileNavbar form-inline my-2 my-lg-0 navSearch">
                <input class="form-control mr-sm-2 headerSearchInput px-2 searchShow" type="text" class="search-field" name="s" placeholder="Search" value="" style="display:none">
                <button value="search" class="headerSearchBtn searchShow" type="submit" style="display:none"><i class="fas fa-search"></i></button>
                <i class="fas fa-search searchHide" id="searchIcon" onclick="openSearch()"></i>
            </form> 
            <div class="collapse navbar-collapse" id="navbarSupportedContent">
                <ul class="navbar-nav mr-auto">
                    <li class="nav-item">
                        <a class="nav-link" href="/">HOME</a>
                    </li>
                    <li class="mobileOnly">
                        <a class="nav-link" href="/news">NEWS</a>
                        <div style="padding-left:22px;">
                            <div class="menu-beats-menu-container"><ul id="menu-beats-menu" class="menu"><li id="menu-item-37693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37693"><a href="https://www.penncapital-star.com/category/government-politics/">Government &amp; Politics</a></li>
<li id="menu-item-37696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37696"><a href="https://www.penncapital-star.com/category/education/">Education</a></li>
<li id="menu-item-37697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37697"><a href="https://www.penncapital-star.com/category/energy-environment/">Energy &amp; Environment</a></li>
<li id="menu-item-37694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37694"><a href="https://www.penncapital-star.com/category/civil-rights-social-justice/">Civil Rights &amp; Social Justice</a></li>
<li id="menu-item-37695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37695"><a href="https://www.penncapital-star.com/category/working-the-economy/">Working &amp; The Economy</a></li>
<li id="menu-item-37698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37698"><a href="/spanish">Estrella-Capital</a></li>
</ul></div>                        </div>
                    </li>
                    <li class="mobileOnly">
                        <a class="nav-link" href="/commentary">COMMENTARY</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/about">ABOUT</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/subscribe">SUBSCRIBE</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/donate">DONATE</a>
                    </li>
                </ul>
                
<form id="searchform" role="search" method="get" action="https://www.penncapital-star.com/" class="form-inline my-2 my-lg-0 navSearch">
	<span>
		<a href="https://twitter.com/PennCapitalStar" target="_blank"><i class="fab fa-twitter"></i></a>
		<a href="https://www.facebook.com/penncapitalstar/" target="_blank"><i class="fab fa-facebook-f"></i></a>     
	</span>
	<input class="form-control mr-sm-2 headerSearchInput px-2 searchShow" type="text" class="search-field" name="s" placeholder="Search" value="" style="display:none">
	<button value="search" class="headerSearchBtn searchShow" type="submit" style="display:none"><i class="fas fa-search"></i></button>
	<i class="fas fa-search searchHide" id="searchIcon" onclick="openSearch()"></i>
</form>            </div>
        </nav>
    </div>
</div>
<div class="fullWidthHeaderLogoRow">
    <div class="container">
        <div class="row">
            <div class="col-12 headerLogoCol">
                <a href="https://www.penncapital-star.com">
                    <img class="headerLogo" src="/wp-content/themes/genesis-child/icons/headerLogo.png" />
                </a>
            </div>
        </div>
    </div>
</div>
<div class="fullWidthHeaderSecondaryRow">
    <div class="container">
        <div class="row">
            <div class="col-12 headerSecondaryCol">
                <div class="menu-beats-menu-container"><ul id="menu-beats-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37693"><a href="https://www.penncapital-star.com/category/government-politics/">Government &amp; Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37696"><a href="https://www.penncapital-star.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37697"><a href="https://www.penncapital-star.com/category/energy-environment/">Energy &amp; Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37694"><a href="https://www.penncapital-star.com/category/civil-rights-social-justice/">Civil Rights &amp; Social Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37695"><a href="https://www.penncapital-star.com/category/working-the-economy/">Working &amp; The Economy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37698"><a href="/spanish">Estrella-Capital</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>
</div></header><div class="site-inner">
    <div id="primary" class="content-area">
        <main id="main" class="site-main" role="main">
            <div class="container">
                <div id="singlePostContainer" class="devPostContainer row">
                    <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-1 col-sm-0 col-0"></div>
                    <div class="col-xxl-10 col-xl-10 col-lg-10 col-md-10 col-sm-12 col-12">
                        <div class="row">
                             
                                <h5 id="dataTime" style="display:none;">16:39</h5>
                                <h5 id="dataType" style="display:none;">News Story</h5>
                                
                                <div class="col-12">
                                    <ul id="dataCats" class="singleCategoryUL" style="list-style: none;">
                                    <li><a class="singleCategory" href="https://www.penncapital-star.com/category/energy-environment">Energy &amp; Environment</a></li>                                    </ul>
                                    <h1 id="singleHed" class="singleHed">‘The goal is to act now’: state officials detail Pa.’s 2021 Climate Action Plan</h1>
                                    <h2 class="hedSecond singleHedSecond">The plan builds on six areas of impact noted in the 2021 Climate Change Impacts Assessment</h2>                                </div>
                            </div>
                            <div class="row singleBylineRow">
                                <div class="col-xxl-8 col-xl-8 col-lg-8 col-md-12 col-sm-12 col-12">
                                    <h6 class="singleBylineContainer"><span  class="singleByline">By: </span><span class="singleBylineAuthor"><a href="https://www.penncapital-star.com/author/cassie-miller/" title="Posts by Cassie Miller" class="author url fn" rel="author">Cassie Miller</a> </span><span class="singleByline">- September 22, 2021 </span><span class="singleByline singleBylineSpacer">4:39 pm</span></h6>
                                </div>
                                
                                <div class="col-xxl-4 col-xl-4 col-lg-4 col-md-12 col-sm-12 col-12 singleSocialShares">
                                    <span>
                                        <a target="_blank" href="https://twitter.com/intent/tweet?text=%E2%80%98The+goal+is+to+act+now%E2%80%99%3A+state+officials+detail+Pa.%E2%80%99s+2021+Climate+Action+Plan&amp;url=https%3A%2F%2Fwww.penncapital-star.com%2Fenergy-environment%2Fthe-goal-is-to-act-now-state-officials-detail-pa-s-2021-climate-action-plan%2F&amp;via=PennCapitalStar">
                                            <i class="fab fa-twitter"></i>
                                        </a>
                                        <a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.penncapital-star.com/energy-environment/the-goal-is-to-act-now-state-officials-detail-pa-s-2021-climate-action-plan/&amp;title=%E2%80%98The+goal+is+to+act+now%E2%80%99%3A+state+officials+detail+Pa.%E2%80%99s+2021+Climate+Action+Plan">
                                            <i class="fab fa-linkedin-in"></i>
                                        </a> 
                                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.penncapital-star.com%2Fenergy-environment%2Fthe-goal-is-to-act-now-state-officials-detail-pa-s-2021-climate-action-plan%2F">
                                            <i class="fab fa-facebook-f"></i>   
                                        </a>  
                                        <a target="_blank" href="/cdn-cgi/l/email-protection#556a2620373f30362168701067706d65706c6d013d307e323a34397e3c267e213a7e3436217e3b3a22701067706d65706c6c7066147e26213421307e3a33333c363c3439267e313021343c397e05347b701067706d65706c6c267e676567647e16393c383421307e1436213c3a3b7e0539343b733438256e373a312c683d212125266f7a7a2222227b25303b3b3634253c21343978262134277b363a387a303b3027322c78303b233c273a3b38303b217a213d3078323a3439783c2678213a78343621783b3a22782621342130783a33333c363c34392678313021343c39782534782678676567647836393c38342130783436213c3a3b782539343b7a">
                                            <i class="fas fa-envelope"></i>
                                        </a> 
                                        <a onclick="copyLinkShare('https://www.penncapital-star.com/energy-environment/the-goal-is-to-act-now-state-officials-detail-pa-s-2021-climate-action-plan/')">
                                            <i class="fas fa-link"></i>   
                                            
                                        </a>  
                                        <a onclick="printArticle()" >
                                            <i class="fas fa-print"></i>  
                                        </a>                               
                                    </span>
                                </div>
                            </div>
                            <div class="row singleFeatImageRow">
                                <div class="col-12 px-0">
                                                                            <figure class="singleFeaturedImage"> <a href="https://www.penncapital-star.com/energy-environment/the-goal-is-to-act-now-state-officials-detail-pa-s-2021-climate-action-plan/"><img width="1024" height="682" src="https://www.penncapital-star.com/wp-content/uploads/2021/04/nature-forest-horizon-cloud-sky-sun-783369-pxhere.com_-1024x682.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.penncapital-star.com/wp-content/uploads/2021/04/nature-forest-horizon-cloud-sky-sun-783369-pxhere.com_-1024x682.jpg 1024w, https://www.penncapital-star.com/wp-content/uploads/2021/04/nature-forest-horizon-cloud-sky-sun-783369-pxhere.com_-300x200.jpg 300w, https://www.penncapital-star.com/wp-content/uploads/2021/04/nature-forest-horizon-cloud-sky-sun-783369-pxhere.com_-768x512.jpg 768w, https://www.penncapital-star.com/wp-content/uploads/2021/04/nature-forest-horizon-cloud-sky-sun-783369-pxhere.com_-250x167.jpg 250w, https://www.penncapital-star.com/wp-content/uploads/2021/04/nature-forest-horizon-cloud-sky-sun-783369-pxhere.com_-696x464.jpg 696w, https://www.penncapital-star.com/wp-content/uploads/2021/04/nature-forest-horizon-cloud-sky-sun-783369-pxhere.com_.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></a> </figure>
                                      
                                    <p class="singleImageCaption"><i class="fas fa-camera"></i> (Image via <a href="https://pxhere.com/">pxHere.com</a>)</p> 
                                </div>
                            </div>
                            <div class="row">
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                                <div id="dataContent" class="col-xxl-10 col-xl-10 col-lg-10 col-md-12 col-sm-12 col-12 contentHolder">
                                    <p><span style="font-weight: 400;">Since 1900, Pennsylvania has seen a 1.8-degree increase in its average temperature. </span></p>
<p><span style="font-weight: 400;">That seemingly small number, triggering a cascade of other changes in the commonwealth from record flooding and severe weather to changes in wildlife and ecosystems, isn’t going to address itself, concerned state officials have warned. </span></p>
<p><span style="font-weight: 400;">In a briefing with reporters Wednesday, the secretaries of several state agencies shared the </span><a target="_blank" href="https://www.dep.pa.gov/citizens/climate/Pages/PA-Climate-Action-Plan.aspx"><span style="font-weight: 400;">2021 Pennsylvania Climate Action Plan</span></a><span style="font-weight: 400;"> and called for statewide action to combat the effects of climate change. </span></p>
<p><span style="font-weight: 400;">The </span><a target="_blank" href="http://www.depgreenport.state.pa.us/elibrary/GetDocument?docId=3925177&amp;DocName=2021%20PENNSYLVANIA%20CLIMATE%20ACTION%20PLAN.PDF%20%20%3cspan%20style%3D%22color:green%3b%22%3e%3c/span%3e%20%3cspan%20style%3D%22color:blue%3b%22%3e%28NEW%29%3c/span%3e%209/21/2023"><span style="font-weight: 400;">278-page document</span></a><span style="font-weight: 400;"> recommends, among other things, increasing energy efficiency standards for commercial buildings and expanding alternative energy requirements for energy producers and distributors.</span></p>
<p><span style="font-weight: 400;">“The challenge of slowing down climate change and adapting to impacts that are already happening can seem overwhelming,” Department of Environmental Protection Secretary Patrick McDonnell said. “Where to start?”</span></p>
<p><span style="font-weight: 400;">The 2021 climate action plan, McDonnell said, is the starting point to lowering greenhouse gas emissions and curbing the effects of climate change statewide. </span></p>
<p><span style="font-weight: 400;">Detailing the historic flooding and severe weather brought by Hurricane Ida late last month, Transportation Secretary Yassmin Gramian noted that nearly 30 million gallons of water were removed from Philadelphia roadways following the storm, and 800 Pennsylvania bridges are still in need of post-flood inspections. </span></p>
<p><span style="font-weight: 400;"> </span><span style="font-weight: 400;">“Only a few weeks ago, the remnants of Ida dumped rain on Pennsylvania for nearly 24 hours, as well as high winds and even tornadoes, resulting in hundreds of millions of dollars in damage at over 1,200 locations around the state,” Gramian said Wednesday, adding that the severe weather is a threat to the Keystone state’s transportation infrastructure, which includes more than</span><a target="_blank" href="https://gis.penndot.gov/BPR_PDF_FILES/Documents/Traffic/Highway_Statistics/Annual_Report/2021/2020_Pub_600.pdf"><span style="font-weight: 400;"> 120,000 linear miles of highway,</span></a><span style="font-weight: 400;"> leading to large East Coast cities such as Philadelphia, New York, and Washington D.C.</span></p>
<p><span style="font-weight: 400;">Another concern shared by state officials is the potential increase in invasive species in Pennsylvania as climate change alters the commonwealth’s ecosystems. </span></p>
<p><span style="font-weight: 400;">In a meeting late last month, state officials detailed the impact of <a target="_blank" href="https://gis.dep.pa.gov/ClimateChange/index.html">invasive pests</a> such as the Spotted Lanternfly and Gypsy Moth. </span></p>
<blockquote class="wp-embedded-content" data-secret="MRcnu4yujv"><p><a target="_blank" href="https://www.penncapital-star.com/energy-environment/state-officials-throw-their-support-behind-collaborative-efforts-to-combat-invasive-species/">State officials throw their support behind ‘collaborative’ efforts to combat invasive species</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;State officials throw their support behind ‘collaborative’ efforts to combat invasive species&#8221; &#8212; Pennsylvania Capital-Star" src="https://www.penncapital-star.com/energy-environment/state-officials-throw-their-support-behind-collaborative-efforts-to-combat-invasive-species/embed/#?secret=MRcnu4yujv" data-secret="MRcnu4yujv" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><span style="font-weight: 400;">“From the stresses of intense, prolonged heat; to severe flooding that destroys crops, eroding soil and polluting our waterways; to an environment that is more hospitable to invasive species, climate change threatens our food supply and impacts our lives and livelihoods,” Agriculture Secretary Russell Redding said. </span></p>
<p><span style="font-weight: 400;">The plan, which shows that Pennsylvania lowered its greenhouse gas emissions 19 percent from 2005 levels, builds on six areas of impact noted in the 2021 </span><a target="_blank" href="http://www.depgreenport.state.pa.us/elibrary/GetDocument?docId=3667348&amp;DocName=PENNSYLVANIA%20CLIMATE%20IMPACTS%20ASSESSMENT%202021.PDF%20%20%3cspan%20style%3D%22color:green%3b%22%3e%3c/span%3e%20%3cspan%20style%3D%22color:blue%3b%22%3e%28NEW%29%3c/span%3e%204/30/2023"><span style="font-weight: 400;">Climate Change Impacts Assessment, </span></a><span style="font-weight: 400;">a report the DEP produces every three years, and offers solutions to manage the effects of climate change, and help communities disproportionately affected by it, the department said. </span></p>
<blockquote class="wp-embedded-content" data-secret="XKPfaDVzVh"><p><a target="_blank" href="https://www.penncapital-star.com/energy-environment/facing-grim-climate-projections-state-officials-call-for-multi-dimensional-approach-to-addressing-climate-change/">Facing grim climate projections, state officials call for multi-dimensional approach to addressing climate change</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Facing grim climate projections, state officials call for multi-dimensional approach to addressing climate change&#8221; &#8212; Pennsylvania Capital-Star" src="https://www.penncapital-star.com/energy-environment/facing-grim-climate-projections-state-officials-call-for-multi-dimensional-approach-to-addressing-climate-change/embed/#?secret=XKPfaDVzVh" data-secret="XKPfaDVzVh" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><span style="font-weight: 400;">“The good news is, we’ve made a start. The even better news is, there are [a] number of tools at hand that can quickly boost our progress,” McDonnell said Wednesday. </span></p>
<p><span style="font-weight: 400;">It also suggests increasing energy efficient standards for commercial buildings, joining the </span><a target="_blank" href="https://www.penncapital-star.com/energy-environment/pa-set-to-enter-northeastern-initiative-limiting-carbon-from-power-plants/"><span style="font-weight: 400;">Regional Greenhouse Gas Initiative (RGGI),</span></a><span style="font-weight: 400;"> upping Alternative Energy Portfolio Standards, which require electricity generators to get more of their energy from renewable sources, and utilizing more electric vehicles as tools to combat climate change. </span></p>
<p><span style="font-weight: 400;">“We can drive renewable energy production going forward,” McDonnell said, calling to mind </span><a target="_blank" href="https://www.penncapital-star.com/paforward/where-we-are-where-weve-been-a-look-at-pennsylvanias-oil-rich-history/"><span style="font-weight: 400;">Pennsylvania’s history as an energy producer</span></a><span style="font-weight: 400;">. “The rest of the world cannot do this without the commonwealth.”</span></p>
                                </div>
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                            </div>
                            <div class="row">
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                                <div class="col-xxl-10 col-xl-10 col-lg-10 col-md-12 col-sm-12 col-12 contentHolder">
                                    <div class="row singleRepublisherRow">
                                        <div class="col-xxl-5 col-xl-5 col-lg-5 col-md-5 col-sm-12 col-12">
                                            <aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="republication_tracker_tool-3" class="widget republication_tracker_tool"><div class="widget-wrap"><div id="republication-tracker-tool-modal-content" style="display:none;"><style>.accPanel {display: none;}</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery(document).ready(function() {
var state = "closed"; 
var panel = jQuery(".accPanel");
jQuery(".repubAccordion").on( "click", function() {
	console.log("sup"); 
	if (state === "closed") { 
		panel.show();
		state = "open";
		jQuery("#butternutSquash").html( '<i class="fas fa-caret-down"></i>' );
	} else { 
		panel.hide(); 
		state = "closed";
		jQuery("#butternutSquash").html( '<i class="fas fa-caret-right"></i>' );
	}
})})</script>
<div class="republication-tracker-tool-close">X</div><div class="cc-policy"><p class="repubAccordion">Republishing Guidelines  <span id="butternutSquash"><i class="fas fa-caret-right"></i></span></b></p><div class="accPanel"><p>▪ You must give Pennsylvania Capital-Star credit, including https://penncapital-star.com and author.</p><p>▪ If you publish online, include the links from the story, and a link to Pennsylvania Capital-Star.</p><p>▪ Stories may be edited for in-house style or to shorten. More substantial changes should be noted as additional and conducted by your publication.</p><p>▪ You can publish our graphics and any photos that are credited to Pennsylvania Capital-Star with the stories with which they originally appeared. For any other uses, you must seek permission from us at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="80e9eee6efc0f0e5eeeee3e1f0e9f4e1ecadf3f4e1f2aee3efedae">[email&#160;protected]</a></p><p>▪ If you share the story on social media, please mention @PennCapitalStar on Twitter and PennCapitalStar on Facebook.</p><p>▪ Don't sell the story.</p><p>▪ Don’t sell ads against the story. Feel free, however, to publish it on a page with ads you’ve already sold.</p><p>▪ Content should not be published behind a paywall; please reach out to the editor-in-chief if you have questions about your particular paywall system.</p></div></div><div class="articleContainer"><div class="article-info"><h1>‘The goal is to act now’: state officials detail Pa.’s 2021 Climate Action Plan</h1>
<p class="byline">by Cassie Miller, <a href="https://penncapital-star.com">Pennsylvania Capital-Star</a> <br />September 22, 2021</p>
</div><textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;‘The goal is to act now’: state officials detail Pa.’s 2021 Climate Action Plan&lt;/h1&gt;
&lt;p class=&quot;byline&quot;&gt;by Cassie Miller, &lt;a href=&quot;https://penncapital-star.com&quot;&gt;Pennsylvania Capital-Star&lt;/a&gt; &lt;br /&gt;September 22, 2021&lt;/p&gt;
 <p><span style="font-weight: 400">Since 1900, Pennsylvania has seen a 1.8-degree increase in its average temperature. </span></p>
<p><span style="font-weight: 400">That seemingly small number, triggering a cascade of other changes in the commonwealth from record flooding and severe weather to changes in wildlife and ecosystems, isn’t going to address itself, concerned state officials have warned. </span></p>
<p><span style="font-weight: 400">In a briefing with reporters Wednesday, the secretaries of several state agencies shared the </span><a target="_blank" href="https://www.dep.pa.gov/citizens/climate/Pages/PA-Climate-Action-Plan.aspx"><span style="font-weight: 400">2021 Pennsylvania Climate Action Plan</span></a><span style="font-weight: 400"> and called for statewide action to combat the effects of climate change. </span></p>
<p><span style="font-weight: 400">The </span><a target="_blank" href="http://www.depgreenport.state.pa.us/elibrary/GetDocument?docId=3925177&amp;DocName=2021%20PENNSYLVANIA%20CLIMATE%20ACTION%20PLAN.PDF%20%20%3cspan%20style%3D%22color:green%3b%22%3e%3c/span%3e%20%3cspan%20style%3D%22color:blue%3b%22%3e%28NEW%29%3c/span%3e%209/21/2023"><span style="font-weight: 400">278-page document</span></a><span style="font-weight: 400"> recommends, among other things, increasing energy efficiency standards for commercial buildings and expanding alternative energy requirements for energy producers and distributors.</span></p>
<p><span style="font-weight: 400">“The challenge of slowing down climate change and adapting to impacts that are already happening can seem overwhelming,” Department of Environmental Protection Secretary Patrick McDonnell said. “Where to start?”</span></p>
<p><span style="font-weight: 400">The 2021 climate action plan, McDonnell said, is the starting point to lowering greenhouse gas emissions and curbing the effects of climate change statewide. </span></p>
<p><span style="font-weight: 400">Detailing the historic flooding and severe weather brought by Hurricane Ida late last month, Transportation Secretary Yassmin Gramian noted that nearly 30 million gallons of water were removed from Philadelphia roadways following the storm, and 800 Pennsylvania bridges are still in need of post-flood inspections. </span></p>
<p><span style="font-weight: 400"> </span><span style="font-weight: 400">“Only a few weeks ago, the remnants of Ida dumped rain on Pennsylvania for nearly 24 hours, as well as high winds and even tornadoes, resulting in hundreds of millions of dollars in damage at over 1,200 locations around the state,” Gramian said Wednesday, adding that the severe weather is a threat to the Keystone state’s transportation infrastructure, which includes more than</span><a target="_blank" href="https://gis.penndot.gov/BPR_PDF_FILES/Documents/Traffic/Highway_Statistics/Annual_Report/2021/2020_Pub_600.pdf"><span style="font-weight: 400"> 120,000 linear miles of highway,</span></a><span style="font-weight: 400"> leading to large East Coast cities such as Philadelphia, New York, and Washington D.C.</span></p>
<p><span style="font-weight: 400">Another concern shared by state officials is the potential increase in invasive species in Pennsylvania as climate change alters the commonwealth’s ecosystems. </span></p>
<p><span style="font-weight: 400">In a meeting late last month, state officials detailed the impact of <a target="_blank" href="https://gis.dep.pa.gov/ClimateChange/index.html">invasive pests</a> such as the Spotted Lanternfly and Gypsy Moth. </span></p>
<blockquote class="wp-embedded-content" data-secret="MRcnu4yujv"><p><a target="_blank" href="https://www.penncapital-star.com/energy-environment/state-officials-throw-their-support-behind-collaborative-efforts-to-combat-invasive-species/">State officials throw their support behind ‘collaborative’ efforts to combat invasive species</a></p></blockquote>
<p></p>
<p><span style="font-weight: 400">“From the stresses of intense, prolonged heat; to severe flooding that destroys crops, eroding soil and polluting our waterways; to an environment that is more hospitable to invasive species, climate change threatens our food supply and impacts our lives and livelihoods,” Agriculture Secretary Russell Redding said. </span></p>
<p><span style="font-weight: 400">The plan, which shows that Pennsylvania lowered its greenhouse gas emissions 19 percent from 2005 levels, builds on six areas of impact noted in the 2021 </span><a target="_blank" href="http://www.depgreenport.state.pa.us/elibrary/GetDocument?docId=3667348&amp;DocName=PENNSYLVANIA%20CLIMATE%20IMPACTS%20ASSESSMENT%202021.PDF%20%20%3cspan%20style%3D%22color:green%3b%22%3e%3c/span%3e%20%3cspan%20style%3D%22color:blue%3b%22%3e%28NEW%29%3c/span%3e%204/30/2023"><span style="font-weight: 400">Climate Change Impacts Assessment, </span></a><span style="font-weight: 400">a report the DEP produces every three years, and offers solutions to manage the effects of climate change, and help communities disproportionately affected by it, the department said. </span></p>
<blockquote class="wp-embedded-content" data-secret="XKPfaDVzVh"><p><a target="_blank" href="https://www.penncapital-star.com/energy-environment/facing-grim-climate-projections-state-officials-call-for-multi-dimensional-approach-to-addressing-climate-change/">Facing grim climate projections, state officials call for multi-dimensional approach to addressing climate change</a></p></blockquote>
<p></p>
<p><span style="font-weight: 400">“The good news is, we’ve made a start. The even better news is, there are [a] number of tools at hand that can quickly boost our progress,” McDonnell said Wednesday. </span></p>
<p><span style="font-weight: 400">It also suggests increasing energy efficient standards for commercial buildings, joining the </span><a target="_blank" href="https://www.penncapital-star.com/energy-environment/pa-set-to-enter-northeastern-initiative-limiting-carbon-from-power-plants/"><span style="font-weight: 400">Regional Greenhouse Gas Initiative (RGGI),</span></a><span style="font-weight: 400"> upping Alternative Energy Portfolio Standards, which require electricity generators to get more of their energy from renewable sources, and utilizing more electric vehicles as tools to combat climate change. </span></p>
<p><span style="font-weight: 400">“We can drive renewable energy production going forward,” McDonnell said, calling to mind </span><a target="_blank" href="https://www.penncapital-star.com/paforward/where-we-are-where-weve-been-a-look-at-pennsylvanias-oil-rich-history/"><span style="font-weight: 400">Pennsylvania’s history as an energy producer</span></a><span style="font-weight: 400">. “The rest of the world cannot do this without the commonwealth.”</span></p>


 <p><a href="https://penncapital-star.com">Pennsylvania Capital-Star</a> is part of States Newsroom, a network of news bureaus supported by grants and a coalition of donors as a 501c(3) public charity. Pennsylvania Capital-Star maintains editorial independence. Contact Editor John Micek for questions: info@penncapital-star.com. Follow Pennsylvania Capital-Star on <a href="https://facebook.com/PennCapitalStar" target="_blank">Facebook</a> and <a href="https://twitter.com/PennCapitalStar">Twitter</a>.</p></textarea>	<button class="republisherButton" onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">Copy to clipboard</button>
	</div></div><div id="republication-tracker-tool-modal" style="display:none;" data-postid="39520" data-pluginsdir="https://www.penncapital-star.com/wp-content/plugins">1</div><div class="repubWidgetContainer"><a class="imgLink" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><img class="ccImg" alt="Creative Commons License" style="border-width:0" src="https://www.penncapital-star.com/wp-content/plugins/states-newsroom/republisher/assets/img/ccwhite.png" /></a><div class="license"><button name="Republish" id="cc-btn" class="republication-tracker-tool-button">Republish</button></div></div></div></section>
</aside>                                        </div>
                                        <div class="col-xxl-7 col-xl-7 col-lg-7 col-md-7 col-sm-12 col-12">
                                            <p class="singleRepublisherText">Our stories may be republished online or in print under Creative Commons license CC BY-NC-ND 4.0. We ask that you edit only for style or to shorten, provide proper attribution and link to our web site. Please see our republishing guidelines for use of photos and graphics.</p>
                                        </div>
                                    </div>    
                                </div>
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                            </div>
                                                    </div>
                        <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-1 col-sm-0 col-0"></div>
                    </div>
                    <div class="row singleBottomRow">
                        <div class="col-xxl-1 col-xl-1 col-lg-0 col-md-0 col-sm-0 col-0"></div>

                        <div class="col-xxl-4 col-xl-4 col-lg-5 col-md-6 col-sm-12 col-12"> 
                            <div class="row authorBoxRow"><div class="col-3"><div class="authorBoxAvatar"><img src="https://www.penncapital-star.com/wp-content/uploads/2020/01/20191223_135716-150x150.jpg" width="96" height="96" alt="Cassie Miller" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></div></div><div class="col-9"><span class="authorBoxName"><a href="/author/cassie-miller"><h6>Cassie Miller</h6></a><a href="/cdn-cgi/l/email-protection#90f3fdf9fcfcf5e2d0e0f5fefef3f1e0f9e4f1fcbde3e4f1e2bef3fffd"><i class="fas fa-envelope"></i></a><a href="https://twitter.com/Wordsby_CassieM"><i class="fab fa-twitter"></i></a></span><div class="authorBoxDescription"><p>A native Pennsylvanian, Cassie Miller worked for various publications across the Midstate before joining the team at the Pennsylvania Capital-Star. In her previous roles, she has covered everything from local sports to the financial services industry. Miller has an extensive background in magazine writing, editing and design. She is a graduate of Penn State University where she served as the campus newspaper’s photo editor.  She is currently pursuing her master’s degree in professional journalism at the University of Nebraska-Lincoln. In addition to her role at the Capital-Star, Miller enjoys working on her independent zines, Dead Air and Infrared. Follow her on Twitter: @Wordsby_CassieM.</p></div><a class="authorBoxMore" href="https://www.penncapital-star.com/author/cassie-miller">MORE FROM AUTHOR</a></div></div> 
                        </div>
                        <div class="col-xxl-6 col-xl-6 col-lg-7 col-md-6 col-sm-12 col-12 relatedCol"> 
                            <h4 class="relatedNewsTitle">Related News</h4>
                            <div class="crp_related  "><div class="row"><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://www.penncapital-star.com/government-politics/a-bipartisan-could-change-how-states-protect-wildlife-analysis/"     class="crp_link post-35183"><figure><img  src="https://www.penncapital-star.com/wp-content/uploads/2021/03/BOAT-AND-DOGGIE.jpg" class="crp_thumb crp_featured" alt="A bipartisan push could change how states protect wildlife | Analysis" title="A bipartisan push could change how states protect wildlife | Analysis" srcset="https://www.penncapital-star.com/wp-content/uploads/2021/03/BOAT-AND-DOGGIE.jpg 1820w, https://www.penncapital-star.com/wp-content/uploads/2021/03/BOAT-AND-DOGGIE-300x169.jpg 300w, https://www.penncapital-star.com/wp-content/uploads/2021/03/BOAT-AND-DOGGIE-1024x576.jpg 1024w, https://www.penncapital-star.com/wp-content/uploads/2021/03/BOAT-AND-DOGGIE-768x432.jpg 768w, https://www.penncapital-star.com/wp-content/uploads/2021/03/BOAT-AND-DOGGIE-1536x864.jpg 1536w, https://www.penncapital-star.com/wp-content/uploads/2021/03/BOAT-AND-DOGGIE-250x141.jpg 250w, https://www.penncapital-star.com/wp-content/uploads/2021/03/BOAT-AND-DOGGIE-696x392.jpg 696w" sizes="(max-width: 1820px) 100vw, 1820px" /></figure><span class="crp_title">A bipartisan push could change how states protect&hellip;</span></a><span class="crp_author">  by <a href="https://www.penncapital-star.com/author/special-to-the-capital-star/">Special To The Capital-Star</a></span> <span class="crp_date"> March 7, 2021</span> </div><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://www.penncapital-star.com/covid-19/how-covid-19-hollowed-out-a-generation-of-young-black-men/"     class="crp_link post-32632"><figure><img  src="https://www.penncapital-star.com/wp-content/uploads/2020/05/5ed03fa3060e6.image_.jpg" class="crp_thumb crp_featured" alt="How COVID-19 hollowed out a generation of young Black men" title="How COVID-19 hollowed out a generation of young Black men" srcset="https://www.penncapital-star.com/wp-content/uploads/2020/05/5ed03fa3060e6.image_.jpg 1662w, https://www.penncapital-star.com/wp-content/uploads/2020/05/5ed03fa3060e6.image_-300x225.jpg 300w, https://www.penncapital-star.com/wp-content/uploads/2020/05/5ed03fa3060e6.image_-1024x768.jpg 1024w, https://www.penncapital-star.com/wp-content/uploads/2020/05/5ed03fa3060e6.image_-768x576.jpg 768w, https://www.penncapital-star.com/wp-content/uploads/2020/05/5ed03fa3060e6.image_-1536x1152.jpg 1536w, https://www.penncapital-star.com/wp-content/uploads/2020/05/5ed03fa3060e6.image_-250x188.jpg 250w, https://www.penncapital-star.com/wp-content/uploads/2020/05/5ed03fa3060e6.image_-80x60.jpg 80w, https://www.penncapital-star.com/wp-content/uploads/2020/05/5ed03fa3060e6.image_-265x198.jpg 265w, https://www.penncapital-star.com/wp-content/uploads/2020/05/5ed03fa3060e6.image_-696x522.jpg 696w" sizes="(max-width: 1662px) 100vw, 1662px" /></figure><span class="crp_title">How COVID-19 hollowed out a generation of young Black men</span></a><span class="crp_author">  by <a href="https://www.penncapital-star.com/author/special-to-the-capital-star/">Special To The Capital-Star</a></span> <span class="crp_date"> January 3, 2021</span> </div><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://www.penncapital-star.com/government-politics/capital-star-qa-pa-ag-secty-russell-redding-talks-2022-farm-show-return-covid-recovery-and-the-chesapeake-bay/"     class="crp_link post-37072"><figure><img  src="https://www.penncapital-star.com/wp-content/uploads/2021/04/RUSSELL-REDDING-ART-.jpeg" class="crp_thumb crp_featured" alt="Capital-Star Q&amp;A: Pa. Ag. Sect&#039;y Russell Redding talks 2022 Farm Show return, COVID recovery, and the Chesapeake Bay" title="Capital-Star Q&amp;A: Pa. Ag. Sect&#039;y Russell Redding talks 2022 Farm Show return, COVID recovery, and the Chesapeake Bay" srcset="https://www.penncapital-star.com/wp-content/uploads/2021/04/RUSSELL-REDDING-ART-.jpeg 1500w, https://www.penncapital-star.com/wp-content/uploads/2021/04/RUSSELL-REDDING-ART--300x200.jpeg 300w, https://www.penncapital-star.com/wp-content/uploads/2021/04/RUSSELL-REDDING-ART--1024x683.jpeg 1024w, https://www.penncapital-star.com/wp-content/uploads/2021/04/RUSSELL-REDDING-ART--768x512.jpeg 768w, https://www.penncapital-star.com/wp-content/uploads/2021/04/RUSSELL-REDDING-ART--250x167.jpeg 250w, https://www.penncapital-star.com/wp-content/uploads/2021/04/RUSSELL-REDDING-ART--696x464.jpeg 696w" sizes="(max-width: 1500px) 100vw, 1500px" /></figure><span class="crp_title">Capital-Star Q&A: Pa. Ag. Sect'y Russell Redding&hellip;</span></a><span class="crp_author">  by <a href="https://www.penncapital-star.com/author/cassie-miller/">Cassie Miller</a></span> <span class="crp_date"> June 10, 2021</span> </div></div><div class="crp_clear"></div></div>                        </div>
                        <div class="col-xxl-1 col-xl-1 col-lg-0 col-md-0 col-sm-0 col-0"></div>
                    </div>
                </div>    
            </div>
        </main><!-- .site-main -->
    </div><!-- .content-area -->

</div>
<footer>
    <div class="footerFullWidthTaglineRow">
        <div class="container">
            <div class="row">
                <div class="col-12 text-center">
                    <h2 class="footerTagline">Honest, aggressive reporting for Pennsylvania</h2>
                </div>
            </div>
        </div>
    </div>
    <div class="footerFullWidthContentRow">
        <div class="container">
            <div class="row democracyToolkitRow">
                <div class="col-12 democracyToolkitCol px-0">
                    <div class="democracyToolkitFlexContainer">
                        <h6>Democracy Toolkit  //  </h6>
                        <a target="_blank" href="https://www.pavoterservices.pa.gov/Pages/VoterRegistrationApplication.aspx">Register to vote</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.pavoterservices.pa.gov/pages/pollingplaceinfo.aspx">Find your polling place</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.pavoterservices.pa.gov/OnlineAbsenteeApplication/#/OnlineAbsenteeBegin">Request a mail-in ballot</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.pavoterservices.pa.gov/Pages/voterregistrationstatus.aspx">Check your registration status</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.votespa.com/Resources/Pages/Contact-Your-Election-Officials.aspx">Contact county election officials</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.pavoterservices.pa.gov/pages/FindYourDistrict.aspx">Find your state lawmaker</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.legis.state.pa.us/cfdocs/legis/home/bills/">Look up a bill</a>
                    </div>
                    <div class="democracyToolkitMobileContainer mobileOnly">
                        <ul id="accordion" class="accordion mobileFooterAccordian" style="list-style-type:none !important;">
                            <li>
                                <div class="link mobileDemocracyHeader"><p>DEMOCRACY TOOLKIT<i style="float:right;margin-top:8px;" id="accordianSwitch" class="fa fa-chevron-down"></i></p></div>
                                <ul class="submenu mobileDemocracySubmenu" style="display:none;">
                                    <li><a target="_blank" href="https://www.pavoterservices.pa.gov/Pages/VoterRegistrationApplication.aspx">Register to vote</a></li>
                                    <li><a target="_blank" href="https://www.pavoterservices.pa.gov/pages/pollingplaceinfo.aspx">Find your polling place</a></li>
                                    <li><a target="_blank" href="https://www.pavoterservices.pa.gov/OnlineAbsenteeApplication/#/OnlineAbsenteeBegin">Request a mail-in ballot</a></li>
                                    <li><a target="_blank" href="https://www.pavoterservices.pa.gov/Pages/voterregistrationstatus.aspx">Check your registration status</a></li>
                                    <li><a target="_blank" href="https://www.votespa.com/Resources/Pages/Contact-Your-Election-Officials.aspx">Contact county election officials</a></li>
                                    <li><a target="_blank" href="https://www.pavoterservices.pa.gov/pages/FindYourDistrict.aspx">Find your state lawmaker</a></li>
                                    <li><a target="_blank" href="https://www.legis.state.pa.us/cfdocs/legis/home/bills/">Look up a bill</a></li>
                                </ul>
                            </li>
                        </ul>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col-xxl-2 col-xl-2 col-lg-2 col-md-2 col-sm-4 col-4 text-center">
                    <img src="/wp-content/themes/genesis-child/icons/footerLogo.png" class="footerLogo" />
                    <p class="footerCopyright">&copy; Pennsylvania Capital-Star, 2021</p>
                </div>
                <div class="col-xxl-4 col-xl-4 col-lg-4 col-md-4 col-sm-8 col-8 text-left footerAboutCol">
                    <span class="footerAboutColHead"><h4>ABOUT US</h4><a href="/cdn-cgi/l/email-protection#5b32353d341b2b3e3535383a2b322f3a3776282f3a2975383436"><i class="fas fa-envelope"></i></a></span>
                    <p> The Pennsylvania Capital-Star is a nonpartisan, nonprofit news site dedicated to honest and aggressive coverage of state government, politics and policy.</p>
                    <p class="mobileOnly"><span class="footerTermsPrivacy"><a href="/ethics-policy" style="color:white;">Ethics Policy</a> | <a href="/privacy-policy" style="color:white;">Privacy Policy</a></span></p>
                    <div class="footerSocialShares">
                        <span>
                            <a target="_blank" href="https://twitter.com/PennCapitalStar">
                                <i class="fab fa-twitter"></i>
                            </a>
                            <a target="_blank" href="https://www.facebook.com/penncapitalstar/">
                                <i class="fab fa-facebook-f"></i>
                            </a>
                                                        <a target="_blank" href="https://apple.news/Ty1In8qqnT2m2dA9trQX6mw">
                                <i class="fab fa-apple"></i>
                            </a>
                        </span>
                    </div>
                </div>
                <div class="col-xxl-3 col-xl-3 col-lg-3 col-md-1 col-sm-0 col-0"></div>
                <div class="col-xxl-3 col-xl-3 col-lg-3 col-md-5 col-sm-12 col-12 footerRepublisher">
                    <img src="/wp-content/themes/genesis-child/icons/ccwhite.png" class="footerCCLogo" />
                    <p>Our stories may be republished online or in print under Creative Commons license CC BY-NC-ND 4.0. We ask that you edit only for style or to shorten, provide proper attribution and link to our web site.</p>
                    <span class="footerTermsPrivacy mobileOff"><a href="/ethics-policy">Ethics Policy</a> | <a href="/privacy-policy">Privacy Policy</a></span>
                </div>
                <div class="col-xxl-0 col-xl-0 col-lg-0 col-md-0 col-sm-12 col-12 mobileOnly tabletToo">
                    <div class="footerMobileSocialFlexContainer">
                        <a target="_blank" href="/cdn-cgi/l/email-protection#670e09010827170209090406170e13060b4a141306154904080a">
                            <i class="fas fa-envelope"></i>
                        </a>
                        <a target="_blank" href="https://twitter.com/PennCapitalStar">
                            <i class="fab fa-twitter"></i>
                        </a>
                        <a target="_blank" href="https://www.facebook.com/penncapitalstar/">
                            <i class="fab fa-facebook-f"></i>
                        </a>
                                                <a target="_blank" href="https://apple.news/Ty1In8qqnT2m2dA9trQX6mw">
                            <i class="fab fa-apple"></i>
                        </a>
                    </div>
                    <div class="mobileOnly tabletToo footerMobileCopyrightContainer">
                        <span class="footerCopyrightMobile">&copy; Pennsylvania Capital-Star, 2021</span>
                    </div>
                </div>
            </div>

        </div>
    </div>
</footer>
</div><link rel='stylesheet' id='republication-tracker-tool-css-css'  href='https://www.penncapital-star.com/wp-content/plugins/states-newsroom/republisher/assets/widget.css?ver=1.0.1' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.penncapital-star.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.penncapital-star.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.penncapital-star.com/wp-includes/js/wp-embed.min.js?ver=5.5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.penncapital-star.com/wp-content/plugins/states-newsroom/republisher/assets/widget.js?ver=1.0.1' id='republication-tracker-tool-js-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-5e80c6ce4b880b7c309","applicationID":"986007903","transactionName":"Y11VMhNRWRIFVkQLDVoXdgUVWVgPS0ZZDAVYXQ==","queueTime":0,"applicationTime":106,"atts":"TxpWRFtLShw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
