
  
<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Report: Aging Pa. schools &#039;uniquely vulnerable&#039; to environmental health hazards | Wednesday Coffee | Pennsylvania Capital-Star</title>
	<meta name="description" content="The average Pa. school was built during the time of LBJ, years before critical protections were enacted" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.penncapital-star.com/commentary/report-aging-pa-schools-uniquely-vulnerable-to-environmental-health-hazards-wednesday-morning-coffee/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Report: Aging Pa. schools &#039;uniquely vulnerable&#039; to environmental health hazards | Wednesday Coffee | Pennsylvania Capital-Star" />
	<meta property="og:description" content="The average Pa. school was built during the time of LBJ, years before critical protections were enacted" />
	<meta property="og:url" content="https://www.penncapital-star.com/commentary/report-aging-pa-schools-uniquely-vulnerable-to-environmental-health-hazards-wednesday-morning-coffee/" />
	<meta property="og:site_name" content="Pennsylvania Capital-Star" />
	<meta property="article:publisher" content="https://www.facebook.com/penncapitalstar/" />
	<meta property="article:author" content="http://www.facebook.com/JohnLMicek" />
	<meta property="article:published_time" content="2021-08-18T11:19:44+00:00" />
	<meta property="article:modified_time" content="2021-08-18T11:21:05+00:00" />
	<meta property="og:image" content="https://www.penncapital-star.com/wp-content/uploads/2020/07/class.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ByJohnLMicek" />
	<meta name="twitter:site" content="@penncapitalstar" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="John L. Micek" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pennsylvania Capital-Star &raquo; Feed" href="https://www.penncapital-star.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pennsylvania Capital-Star &raquo; Comments Feed" href="https://www.penncapital-star.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.penncapital-star.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.penncapital-star.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='pluginStyles-css'  href='https://www.penncapital-star.com/wp-content/plugins/states-newsroom/assets/css/pluginStyles.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.penncapital-star.com/wp-content/plugins/states-newsroom/custom-twitter-feeds-pro/css/ctf-styles.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://www.penncapital-star.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-mincss-css'  href='https://www.penncapital-star.com/wp-content/themes/genesis-child/style.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.penncapital-star.com/wp-content/themes/genesis-child/css/bootstrap.css?ver=20141119' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.penncapital-star.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css' type='text/css' media='all' integrity="sha384-SZXxX4whJ79/gErwcOYf+zWLeJdY/qpuqC4cAa9rOGUstPomtqpuNWT9wdPEn2fk" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/v4-shims.css' type='text/css' media='all' integrity="sha384-C2B+KlPW+WkR0Ld9loR1x3cXp7asA0iGVodhCoJ4hwrWm/d9qKS59BGisq+2Y0/D" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' src='https://www.penncapital-star.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='search-filter-plugin-build-js-extra'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/www.penncapital-star.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.penncapital-star.com\/","extensions":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.penncapital-star.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.5.4' id='search-filter-plugin-build-js'></script>
<script type='text/javascript' src='https://www.penncapital-star.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.5.4' id='search-filter-plugin-chosen-js'></script>
<script type='text/javascript' src='https://www.penncapital-star.com/wp-content/themes/genesis-child/js/main.js?ver=5.5.5' id='child-theme-js-js'></script>
<link rel="https://api.w.org/" href="https://www.penncapital-star.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.penncapital-star.com/wp-json/wp/v2/posts/38964" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.penncapital-star.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.penncapital-star.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.5" />
<link rel='shortlink' href='https://www.penncapital-star.com/?p=38964' />
<link rel="alternate" type="application/json+oembed" href="https://www.penncapital-star.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.penncapital-star.com%2Fcommentary%2Freport-aging-pa-schools-uniquely-vulnerable-to-environmental-health-hazards-wednesday-morning-coffee%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.penncapital-star.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.penncapital-star.com%2Fcommentary%2Freport-aging-pa-schools-uniquely-vulnerable-to-environmental-health-hazards-wednesday-morning-coffee%2F&#038;format=xml" />
<link rel="preconnect" href="https://fonts.gstatic.com">
    <link href="https://fonts.googleapis.com/css2?family=Barlow+Condensed:wght@500;600;700&family=Barlow:wght@400;500;600;700;800&family=Montserrat:wght@700;800&family=Newsreader:ital,wght@0,400;0,500;0,600;1,400;1,500;1,600&display=swap" rel="stylesheet">
      
        <script src=
    "https://maxcdn.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js">
        </script>        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-132446797-1"></script> 
        <script>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</script>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-P5ZX9HW');</script>
    <link rel="icon" href="https://www.penncapital-star.com/wp-content/uploads/2019/01/cropped-Asset-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.penncapital-star.com/wp-content/uploads/2019/01/cropped-Asset-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.penncapital-star.com/wp-content/uploads/2019/01/cropped-Asset-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.penncapital-star.com/wp-content/uploads/2019/01/cropped-Asset-2-270x270.png" />
</head>
<body class="post-template-default single single-post postid-38964 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5ZX9HW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="site-container"><header class="site-header"><div class="wrap"><div class="container-fluid topNavFluidContainer">
    <div class="container topNavContainer">
        <nav class="navbar navbar-expand-md navbar-dark ">
            <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
                <span class="custom-close-toggler"></span>
            </button>
            <a href="/">
                <img class="mobileNavbar searchHide" src="/wp-content/themes/genesis-child/icons/mobileLogo.svg">
            </a>
            <form id="searchform" role="search" method="get" action="https://www.penncapital-star.com/" class="mobileNavbar form-inline my-2 my-lg-0 navSearch">
                <input class="form-control mr-sm-2 headerSearchInput px-2 searchShow" type="text" class="search-field" name="s" placeholder="Search" value="" style="display:none">
                <button value="search" class="headerSearchBtn searchShow" type="submit" style="display:none"><i class="fas fa-search"></i></button>
                <i class="fas fa-search searchHide" id="searchIcon" onclick="openSearch()"></i>
            </form> 
            <div class="collapse navbar-collapse" id="navbarSupportedContent">
                <ul class="navbar-nav mr-auto">
                    <li class="nav-item">
                        <a class="nav-link" href="/">HOME</a>
                    </li>
                    <li class="mobileOnly">
                        <a class="nav-link" href="/news">NEWS</a>
                        <div style="padding-left:22px;">
                            <div class="menu-beats-menu-container"><ul id="menu-beats-menu" class="menu"><li id="menu-item-37693" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37693"><a href="https://www.penncapital-star.com/category/government-politics/">Government &amp; Politics</a></li>
<li id="menu-item-37696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37696"><a href="https://www.penncapital-star.com/category/education/">Education</a></li>
<li id="menu-item-37697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37697"><a href="https://www.penncapital-star.com/category/energy-environment/">Energy &amp; Environment</a></li>
<li id="menu-item-37694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37694"><a href="https://www.penncapital-star.com/category/civil-rights-social-justice/">Civil Rights &amp; Social Justice</a></li>
<li id="menu-item-37695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37695"><a href="https://www.penncapital-star.com/category/working-the-economy/">Working &amp; The Economy</a></li>
<li id="menu-item-37698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37698"><a href="/spanish">Estrella-Capital</a></li>
</ul></div>                        </div>
                    </li>
                    <li class="mobileOnly">
                        <a class="nav-link" href="/commentary">COMMENTARY</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/about">ABOUT</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/subscribe">SUBSCRIBE</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/donate">DONATE</a>
                    </li>
                </ul>
                
<form id="searchform" role="search" method="get" action="https://www.penncapital-star.com/" class="form-inline my-2 my-lg-0 navSearch">
	<span>
		<a href="https://twitter.com/PennCapitalStar" target="_blank"><i class="fab fa-twitter"></i></a>
		<a href="https://www.facebook.com/penncapitalstar/" target="_blank"><i class="fab fa-facebook-f"></i></a>     
	</span>
	<input class="form-control mr-sm-2 headerSearchInput px-2 searchShow" type="text" class="search-field" name="s" placeholder="Search" value="" style="display:none">
	<button value="search" class="headerSearchBtn searchShow" type="submit" style="display:none"><i class="fas fa-search"></i></button>
	<i class="fas fa-search searchHide" id="searchIcon" onclick="openSearch()"></i>
</form>            </div>
        </nav>
    </div>
</div>
<div class="fullWidthHeaderLogoRow">
    <div class="container">
        <div class="row">
            <div class="col-12 headerLogoCol">
                <a href="https://www.penncapital-star.com">
                    <img class="headerLogo" src="/wp-content/themes/genesis-child/icons/headerLogo.png" />
                </a>
            </div>
        </div>
    </div>
</div>
<div class="fullWidthHeaderSecondaryRow">
    <div class="container">
        <div class="row">
            <div class="col-12 headerSecondaryCol">
                <div class="menu-beats-menu-container"><ul id="menu-beats-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37693"><a href="https://www.penncapital-star.com/category/government-politics/">Government &amp; Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37696"><a href="https://www.penncapital-star.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37697"><a href="https://www.penncapital-star.com/category/energy-environment/">Energy &amp; Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37694"><a href="https://www.penncapital-star.com/category/civil-rights-social-justice/">Civil Rights &amp; Social Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37695"><a href="https://www.penncapital-star.com/category/working-the-economy/">Working &amp; The Economy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37698"><a href="/spanish">Estrella-Capital</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>
</div></header><div class="site-inner">
    <div id="primary" class="content-area">
        <main id="main" class="site-main" role="main">
            <div class="container">
                <div id="singlePostContainer" class="devPostContainer row">
                    <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-1 col-sm-0 col-0"></div>
                    <div class="col-xxl-10 col-xl-10 col-lg-10 col-md-10 col-sm-12 col-12">
                        <div class="row">
                             

                                <h5 id="dataTime" style="display:none;">7:19</h5>
                                <h5 id="dataType" style="display:none;">Commentary</h5>
                                
                                <div class="col-12">
                                    <ul id="dataCats" class="singleCategoryUL" style="list-style: none;">
                                    <li><a class="singleCategory" href="https://www.penncapital-star.com/category/education">Education</a></li><li><a class="singleCategory" href="https://www.penncapital-star.com/category/energy-environment">Energy &amp; Environment</a></li><li><a class="singleCategory" href="https://www.penncapital-star.com/category/government-politics">Government &amp; Politics</a></li>                                    </ul>
                                    <a href="/commentary"><h4 class="singleCommentaryLabel">Commentary</h4></a>
                                    <h1 id="singleHed" class="singleHedCommentary">Report: Aging Pa. schools &#8216;uniquely vulnerable&#8217; to environmental health hazards | Wednesday Coffee</h1>
                                    <h2 class="hedSecond singleHedSecond">The average Pa. school was built during the time of LBJ, years before critical protections were enacted</h2>                                </div>
                            </div>
                            <div class="row singleBylineRow singleBylineRowComm">
                                <div class="col-xxl-12 col-xl-12 col-lg-12 col-md-12 col-sm-12 col-12 py-3">
                                    <div class="commentaryAuthorFlexContainer">
                                        <div class="commentaryAuthorContainer py-2"><div class="authorBoxAvatarCommentary"><img src="https://www.penncapital-star.com/wp-content/uploads/2020/02/12507114_789641407832290_6644360514267915565_n-150x150.jpg" width="96" height="96" alt="John L. Micek" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></div><div class="authorBoxNameCommentary"><span class="authorNameCommentary"><a href="/author/john-l-micek"><h6 class="my-auto">John L. Micek</h6></a></span></div></div> 
                                    </div>
                                </div>
                                <div class="col-xxl-6 col-xl-6 col-lg-6 col-md-6 col-sm-12 col-12">
                                    <h6 class="singleBylineContainer"><span class="singleByline">August 18, 2021 </span><span class="singleByline singleBylineSpacer">7:19 am</span></h6>
                                </div>
                                <div class="col-xxl-6 col-xl-6 col-lg-6 col-md-6 col-sm-12 col-12 singleSocialShares">
                                    <span>
                                        <a target="_blank" href="https://twitter.com/intent/tweet?text=Report%3A+Aging+Pa.+schools+%26%238216%3Buniquely+vulnerable%26%238217%3B+to+environmental+health+hazards+%7C+Wednesday+Coffee&amp;url=https%3A%2F%2Fwww.penncapital-star.com%2Fcommentary%2Freport-aging-pa-schools-uniquely-vulnerable-to-environmental-health-hazards-wednesday-morning-coffee%2F&amp;via=PennCapitalStar">
                                            <i class="fab fa-twitter"></i>
                                        </a>
                                        <a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.penncapital-star.com/commentary/report-aging-pa-schools-uniquely-vulnerable-to-environmental-health-hazards-wednesday-morning-coffee/&amp;title=Report%3A+Aging+Pa.+schools+%26%238216%3Buniquely+vulnerable%26%238217%3B+to+environmental+health+hazards+%7C+Wednesday+Coffee">
                                            <i class="fab fa-linkedin-in"></i>
                                        </a> 
                                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.penncapital-star.com%2Fcommentary%2Freport-aging-pa-schools-uniquely-vulnerable-to-environmental-health-hazards-wednesday-morning-coffee%2F">
                                            <i class="fab fa-facebook-f"></i>   
                                        </a>  
                                        <a target="_blank" href="/cdn-cgi/l/email-protection#e4db9791868e818790d9b681948b9690c1d7a5cfa5838d8a83cfb485cacf97878c8b8b8897cfc1d6d2c1d6d7dcd6d5d2c1d7a6918a8d959181889dcf9291888a819685868881c1d6d2c1d6d7dcd6d5d3c1d7a6cf908bcf818a928d968b8a89818a908588cf8c818588908ccf8c859e85968097cfc1d3a7cfb381808a819780859dcfa78b82828181c2858994df868b809dd98c90909497decbcb939393ca94818a8a8785948d908588c997908596ca878b89cb878b8989818a9085969dcb9681948b9690c985838d8a83c99485c997878c8b8b8897c9918a8d959181889dc99291888a819685868881c9908bc9818a928d968b8a89818a908588c98c818588908cc98c859e85968097c99381808a819780859dc9898b968a8d8a83c9878b82828181cb">
                                            <i class="fas fa-envelope"></i>
                                        </a> 
                                        <a onclick="copyLinkShare('https://www.penncapital-star.com/commentary/report-aging-pa-schools-uniquely-vulnerable-to-environmental-health-hazards-wednesday-morning-coffee/')">
                                            <i class="fas fa-link"></i>   
                                            
                                        </a>  
                                        <a onclick="printArticle()" >
                                            <i class="fas fa-print"></i>  
                                        </a>                             
                                    </span>
                                </div>
                            </div>
                            <div class="row singleFeatImageRow">
                                <div class="col-12 px-0">
                                                                            <figure class="singleFeaturedImage"> <a href="https://www.penncapital-star.com/commentary/report-aging-pa-schools-uniquely-vulnerable-to-environmental-health-hazards-wednesday-morning-coffee/"><img width="1024" height="683" src="https://www.penncapital-star.com/wp-content/uploads/2020/07/class.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.penncapital-star.com/wp-content/uploads/2020/07/class.jpg 1024w, https://www.penncapital-star.com/wp-content/uploads/2020/07/class-300x200.jpg 300w, https://www.penncapital-star.com/wp-content/uploads/2020/07/class-768x512.jpg 768w, https://www.penncapital-star.com/wp-content/uploads/2020/07/class-250x167.jpg 250w, https://www.penncapital-star.com/wp-content/uploads/2020/07/class-696x464.jpg 696w" sizes="(max-width: 1024px) 100vw, 1024px" /></a> </figure>
                                        <p class="singleImageCaption"><i class="fas fa-camera"></i> Photo by Getty Images</p>
                                       
                                </div>
                            </div>
                            <div class="row">
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                                <div id="dataContent" class="col-xxl-10 col-xl-10 col-lg-10 col-md-12 col-sm-12 col-12 contentHolder">
                                    <p><strong>Good Wednesday Morning, Fellow Seekers.</strong></p>
<p>Aging infrastructure has left Pennsylvania&#8217;s 500 school districts &#8220;uniquely vulnerable&#8221; to such environmental health hazards as radon and mold, putting the safety of roughly 1.7 million public school students at risk, <strong><a target="_blank" href="https://womenforahealthyenvironment.org/health-and-consumer-advocacy/state-of-environmental-health-in-pa-schools/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">a new report concludes</a></strong>.</p>
<p>The report, by the advocacy group <strong>Women for a Healthy Environment</strong>, calls on state officials to create &#8220;an equitable formula,&#8221; for school infrastructure investment, and <strong><a target="_blank" href="https://www.psba.org/issue/plancon-funding/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">to lift the existing moratorium</a></strong> on a reimbursement program for school construction.</p>
<p>The report found that a majority of public school buildings across the state are within a half-mile of a polluter, and, as a result, that districts that serve more low-income and special education students had a greater prevalence of asthma.</p>
<p>The report also found that those districts were less likely to test for environmental hazards, and less likely to do remediation work when they found such hazards.</p>
<p>&#8220;Schools should be a safe place for children to learn, grow and play. The average school building in Pennsylvania was built in 1964 – several years before federal laws that affect healthy indoor environments were enacted,&#8221; the group&#8217;s executive director, <strong>Michelle Naccarati-Chapkis</strong>, said in a statement.</p>
<p>&#8220;Through science we know that exposure to lead, radon and poor air quality for example, affects the development of our children. Healthy learning environments lead to greater academic achievement,&#8221; she continued. &#8220;Therefore, it is critical that we invest in our schools to assure children a healthier future. This includes taking advantage of the unique opportunity that the <strong>American Rescue Plan Act</strong> presents to address these environmental risks now.&#8221;</p>
<p><strong>Gov. Tom Wolf</strong>, along with his Democratic allies in the General Assembly, have spent the last few years pushing for increased state investment in environmental remediation.</p>
<p>In 2018-19, however, the administration <strong><a target="_blank" href="https://www.governor.pa.gov/newsroom/governor-wolf-announces-4-3-million-to-improve-conditions-at-philadelphia-school-buildings/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">did secure $11.9 million to fund lead paint remediation</a></strong> for the Philadelphia public schools. But in 2020, <strong>Wolf </strong>unsuccessfully pitched <strong><a target="_blank" href="https://www.governor.pa.gov/newsroom/gov-wolf-announces-billion-dollar-plan-to-fix-toxic-schools-address-lead-across-pennsylvania/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">a $1.1 billion effort</a></strong> to fight lead and asbestos contamination in the state&#8217;s public schools.</p>
<p>This year, Democrats in the state Senate called for using part of the state&#8217;s <strong><a target="_blank" href="https://whyy.org/articles/10-3-billion-to-fix-up-our-schools-pa-dems-want-to-use-stimulus-to-fix-crumbling-schools/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">$7 billion in federal stimulus money to fix &#8220;crumbling&#8221; schools</a></strong>, <strong>WHYY-FM</strong> in Philadelphia reported. Democrats said the money was a &#8220;<strong><a target="_blank" href="https://www.penncapital-star.com/covid-19/a-once-in-a-lifetime-opportunity-house-senate-dems-want-to-use-stimulus-cash-to-address-lead-asbestos-in-pa-schools/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">once in a lifetime chance</a></strong>,&#8221; the <strong>Capital-Star</strong> previously reported.</p>
<p>&#8220;Our physical environment has a huge impact on the way we move, the way we think, and the way we act. In particular, the walls of a school building are there to inspire students to dream beyond their heights,” <strong>Sen. Tim Kearney, D-Delaware</strong>, said at a June news conference touting the plan, according to <strong>WHYY-FM</strong>.</p>
<p>Democrats in the state House floated a similar plan to spend the stimulus money across a variety of causes. But to the <strong><a target="_blank" href="https://www.inquirer.com/opinion/pennsylvania-state-budget-republicans-tom-wolf-20210701.html?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">frustration of Democrats</a></strong>, the Legislature&#8217;s majority Republicans ended up <strong><a target="_blank" href="https://www.penncapital-star.com/government-politics/pa-budget-revealed-in-harrisburg-saves-5-billion-of-federal-aid-for-future/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">banking $5 billion of the stimulus money</a> </strong>for future needs.<strong> </strong>An additional $2.5 billion in state surplus tax revenue <strong><a target="_blank" href="https://patreasury.gov/newsroom/archive/2021/07-01-Rainy-Day-Fund.html?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">was deposited into Pennsylvania&#8217;s &#8216;<em>Rainy Day Fund</em>.&#8217;</a></strong></p>
<p>Individual districts are free, however, to spend the money they receive from <strong><a target="_blank" href="https://www.penncapital-star.com/commentary/biden-wh-approves-pas-plan-to-spend-billions-in-stim-money-for-schools-friday-morning-coffee/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">the $1.6 billion in federal aid specifically earmarked for schools</a></strong> on lead remediation or other environmental problems that compromise student safety.</p>
<figure id="attachment_22691" class="wp-caption aligncenter" style="max-width:100%;width:1024px;"><a href="https://www.penncapital-star.com/wp-content/uploads/2020/05/George_W_Nebinger_Public_School_Philadelphia_DSC_2117.jpg" target="_blank" data-slb-active="1" data-slb-asset="927433190" data-slb-internal="0" data-slb-group="38964"><img loading="lazy" class="size-large wp-image-22691" src="https://www.penncapital-star.com/wp-content/uploads/2020/05/George_W_Nebinger_Public_School_Philadelphia_DSC_2117-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.penncapital-star.com/wp-content/uploads/2020/05/George_W_Nebinger_Public_School_Philadelphia_DSC_2117-1024x683.jpg 1024w, https://www.penncapital-star.com/wp-content/uploads/2020/05/George_W_Nebinger_Public_School_Philadelphia_DSC_2117-300x200.jpg 300w, https://www.penncapital-star.com/wp-content/uploads/2020/05/George_W_Nebinger_Public_School_Philadelphia_DSC_2117-768x512.jpg 768w, https://www.penncapital-star.com/wp-content/uploads/2020/05/George_W_Nebinger_Public_School_Philadelphia_DSC_2117-1536x1024.jpg 1536w, https://www.penncapital-star.com/wp-content/uploads/2020/05/George_W_Nebinger_Public_School_Philadelphia_DSC_2117-250x167.jpg 250w, https://www.penncapital-star.com/wp-content/uploads/2020/05/George_W_Nebinger_Public_School_Philadelphia_DSC_2117-696x464.jpg 696w, https://www.penncapital-star.com/wp-content/uploads/2020/05/George_W_Nebinger_Public_School_Philadelphia_DSC_2117.jpg 1599w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="wp-caption-text"><i class="fas fa-camera"></i>  George W Nebinger Public School (Philadelphia Tribune photo)</p></figure>
<p>To reach its findings, the advocacy group analyzed radon, mold, water quality contaminants, polychlorinated biphenyls in school materials, artificial turf fields, pesticides on school grounds, indoor air quality and lead in drinking water, paint and dust from a random sample of 65 school districts statewide.</p>
<p>Taken together, those districts serve more than 175,000 students.</p>
<p>Of the districts that were tested, researchers found that:</p>
<ul>
<li>Seven in 10 had lead in their drinking water,</li>
<li>Two in three reported mold in their school buildings,</li>
<li>One in two reported &#8220;lead in dust and paint exceedances,&#8221;</li>
<li>One in three reported high levels of radon, and</li>
<li>One in four reported &#8220;other&#8221; water quality issues</li>
</ul>
<p>And despite those results, several did not engage in remediation or introduce new health policies to deal with the hazard, the reported concluded.</p>
<p>“On a daily basis, a student’s school building has a greater effect on their body than their pediatrician,&#8221; <strong>Erika </strong><strong>Eitland</strong>, a public health expert who reviewed the report, said in a statement. &#8220;This deep dive would be valuable in any state as it provides direct evidence for action and outlines a strategy that extends beyond the pandemic.&#8221;</p>
<figure id="attachment_38965" class="wp-caption aligncenter" style="max-width:100%;width:924px;"><a href="https://www.penncapital-star.com/wp-content/uploads/2021/08/SCHOOLTEACHER-CLIP-ART.jpeg" target="_blank" data-slb-active="1" data-slb-asset="826424568" data-slb-internal="0" data-slb-group="38964"><img loading="lazy" class="size-full wp-image-38965" src="https://www.penncapital-star.com/wp-content/uploads/2021/08/SCHOOLTEACHER-CLIP-ART.jpeg" alt="" width="924" height="765" srcset="https://www.penncapital-star.com/wp-content/uploads/2021/08/SCHOOLTEACHER-CLIP-ART.jpeg 924w, https://www.penncapital-star.com/wp-content/uploads/2021/08/SCHOOLTEACHER-CLIP-ART-300x248.jpeg 300w, https://www.penncapital-star.com/wp-content/uploads/2021/08/SCHOOLTEACHER-CLIP-ART-768x636.jpeg 768w" sizes="(max-width: 924px) 100vw, 924px" /></a><figcaption class="wp-caption-text"><i class="fas fa-camera"></i>  (Source: <a target="_blank" href="https://womenforahealthyenvironment.org/wp-content/uploads/2021/08/SOSexecsummary2021.pdf">Women for a Healthy Environment</a>)</p></figure>
<p>The report makes a number of recommendations for reform, including the creation of a statewide school environmental health database that would publicly report its findings, as well as the passage of &#8220;safe siting&#8221; laws that would ensure that schools aren&#8217;t within a mile of a pollution-creating facility.</p>
<p>&#8220;This report is a call to action. We have an unprecedented opportunity to reinvest in our schools for the long-term—to fund school infrastructure that can positively impact current and future generations of learners across the commonwealth,&#8221; the report&#8217;s authors conclude. &#8220;The challenge ahead of us is to act to ensure a healthy school for every child to grow, learn, and play.&#8221;</p>
<figure id="attachment_5949" class="wp-caption aligncenter" style="max-width:100%;width:1024px;"><a href="https://www.penncapital-star.com/wp-content/uploads/2019/05/MVIMG_20190520_101813_2.jpg" target="_blank" data-slb-active="1" data-slb-asset="1531554021" data-slb-internal="0" data-slb-group="38964"><img loading="lazy" class="size-large wp-image-5949" src="https://www.penncapital-star.com/wp-content/uploads/2019/05/MVIMG_20190520_101813_2-1024x576.jpg" alt="" width="1024" height="576" srcset="https://www.penncapital-star.com/wp-content/uploads/2019/05/MVIMG_20190520_101813_2-1024x576.jpg 1024w, https://www.penncapital-star.com/wp-content/uploads/2019/05/MVIMG_20190520_101813_2-300x169.jpg 300w, https://www.penncapital-star.com/wp-content/uploads/2019/05/MVIMG_20190520_101813_2-768x432.jpg 768w, https://www.penncapital-star.com/wp-content/uploads/2019/05/MVIMG_20190520_101813_2-250x141.jpg 250w, https://www.penncapital-star.com/wp-content/uploads/2019/05/MVIMG_20190520_101813_2-696x392.jpg 696w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="wp-caption-text"><i class="fas fa-camera"></i>  The Pennsylvania Capitol building. (Capital-Star photo by Sarah Anne Hughes)</p></figure>
<p><strong>Our Stuff.</strong><br />
Pennsylvania has long welcomed refugees. Will it do the same for <strong><a target="_blank" href="https://www.penncapital-star.com/civil-rights-social-justice/pa-has-long-been-a-home-for-refugees-will-afghans-be-the-next-to-find-shelter-here/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">displaced Afghans who are fleeing the Taliban</a></strong>? <strong>Stephen Caruso</strong> has the story.</p>
<p id="singleHed">Two Pa. lawmakers are working on bipartisan election reform. <strong>Marley Parish</strong> <strong><a target="_blank" href="https://www.penncapital-star.com/blog/two-pa-lawmakers-are-working-on-bipartisan-election-reform-heres-what-theyve-proposed/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">runs down what they&#8217;ve proposed</a></strong>.</p>
<p>Our partners at the <strong>Philadelphia Tribune</strong> take a hard look at the city&#8217;s gun violence epidemic, and <strong><a target="_blank" href="https://www.penncapital-star.com/criminal-justice/some-of-these-killings-are-for-the-dumbest-reasons-whats-driving-phillys-bloody-summer/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">try to isolate the factors that are driving it</a></strong>.</p>
<p>The <strong>Port of Authority of Allegheny County</strong> <strong><a target="_blank" href="https://www.penncapital-star.com/blog/alleco-port-authority-launches-mobile-pay-for-pittsburgh-area-buses-and-inclines/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">has launched mobile-pay</a></strong> for its buses and inclines, our partners at <strong>Pittsburgh City Paper</strong> report.</p>
<p>On our Commentary Page this morning, the state Senate-GOP&#8217;s sham election probe <strong><a target="_blank" href="https://www.penncapital-star.com/commentary/the-pa-senates-sham-election-review-threatens-democracy-opinion/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">is a threat to democracy</a></strong>, Philadelphia voting rights attorney <strong>Marian K. Schneider</strong> writes. And a <strong>University of Washington</strong> epidemiologist <strong><a target="_blank" href="https://www.penncapital-star.com/commentary/what-works-what-doesnt-an-epidemiologist-explains-how-schools-can-reopen-safely-opinion/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">offers schools strategies for a safe reopening this fall</a></strong>.</p>
<figure id="attachment_24550" class="wp-caption aligncenter" style="max-width:100%;width:1024px;"><a href="https://www.penncapital-star.com/wp-content/uploads/2020/06/aerial-background-beverage-blog-blogger-browsing-1447929-pxhere.com_.jpg" target="_blank" data-slb-active="1" data-slb-asset="1756466018" data-slb-internal="0" data-slb-group="38964"><img loading="lazy" class="size-large wp-image-24550" src="https://www.penncapital-star.com/wp-content/uploads/2020/06/aerial-background-beverage-blog-blogger-browsing-1447929-pxhere.com_-1024x682.jpg" alt="" width="1024" height="682" srcset="https://www.penncapital-star.com/wp-content/uploads/2020/06/aerial-background-beverage-blog-blogger-browsing-1447929-pxhere.com_-1024x682.jpg 1024w, https://www.penncapital-star.com/wp-content/uploads/2020/06/aerial-background-beverage-blog-blogger-browsing-1447929-pxhere.com_-300x200.jpg 300w, https://www.penncapital-star.com/wp-content/uploads/2020/06/aerial-background-beverage-blog-blogger-browsing-1447929-pxhere.com_-768x512.jpg 768w, https://www.penncapital-star.com/wp-content/uploads/2020/06/aerial-background-beverage-blog-blogger-browsing-1447929-pxhere.com_-250x167.jpg 250w, https://www.penncapital-star.com/wp-content/uploads/2020/06/aerial-background-beverage-blog-blogger-browsing-1447929-pxhere.com_-696x464.jpg 696w, https://www.penncapital-star.com/wp-content/uploads/2020/06/aerial-background-beverage-blog-blogger-browsing-1447929-pxhere.com_.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="wp-caption-text"><i class="fas fa-camera"></i>  (Image via <a target="_blank" href="https://pxhere.com/en/photo/1447929">pxHere.com</a>)</p></figure>
<p><strong>Elsewhere.</strong><br />
<strong>The Inquirer</strong> explains how <strong>President Joe Biden&#8217;s</strong> infrastructure bill could fill <strong><a target="_blank" href="https://www.inquirer.com/politics/pennsylvania/pennsylvania-broadband-infrastructure-bill-biden-politics-20210818.html?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444#loaded" target="_top" rel="noopener noreferrer">a yawning broadband access gap</a></strong> in rural Pennsylvania.</p>
<p><strong>The Post-Gazette</strong> highlights the Pittsburgh groups <strong><a target="_blank" href="https://www.post-gazette.com/local/city/2021/08/17/Pittsburgh-based-groups-providing-aid-to-Haiti/stories/202108170120?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">working on Haitian earthquake relief efforts</a></strong>.</p>
<p><strong>PennLive</strong> has four takeaways from the new <strong>U.S. Census</strong> data <strong><a target="_blank" href="https://www.pennlive.com/news/2021/08/4-takeaways-from-new-pa-census-data-and-what-it-means-for-redistricting.html?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">and what it could portend for redistricting</a></strong>.</p>
<p>Schools <strong><a target="_blank" href="https://lancasteronline.com/news/health/masks-should-be-worn-in-schools-to-preserve-in-person-learning-lg-health/article_bfd533bc-fee8-11eb-b8d5-73d5600037bc.html?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">should implement universal masking requirements</a></strong> as classes resume, Lancaster County&#8217;s biggest health system tells <strong>LancasterOnline </strong>(paywall).</p>
<p>Okay, I&#8217;m not making this up: County game officials in Lebanon County are <strong><a target="_blank" href="https://www.ydr.com/story/news/2021/08/17/lebanon-county-game-warden-searches-kangaroo-mount-zion/8163645002/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">looking for a runaway &#8230; kangaroo</a></strong>. <strong>The</strong> <b>Lebanon Daily News </b>has the story (via <strong>YDR.com</strong>).</p>
<p><strong><a target="_blank" href="https://www.mcall.com/news/pennsylvania/mc-nws-pa-mileage-fee-20210817-qnwx2tz27bavlcwinwd4u7vqfq-story.html?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">Truckers could save 33 percent</a></strong>, but drivers could pay as much as three times more under a vehicle-miles-traveled fee now under consideration by state officials, the <strong>Morning Call</strong> reports.</p>
<p><strong>The Citizens&#8217; Voice</strong> looks at <strong><a target="_blank" href="https://www.citizensvoice.com/news/initiative-aims-to-get-kids-health-insurance/article_a1a3f2bf-ba46-5ee4-8776-e1b16540ddac.html?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">efforts to get health coverage for uninsured kids</a></strong> in Luzerne County (paywall).</p>
<p>As contract talks begin, union workers at <strong>SEPTA</strong> <strong><a target="_blank" href="https://whyy.org/articles/septa-union-asks-for-hazard-pay-and-higher-wages-as-contract-negotiations-begin/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">are looking for higher wages and hazard pay</a></strong>, <strong>WHYY-FM</strong> reports.</p>
<p><strong>StateImpact Pennsylvania</strong> <strong><a target="_blank" href="https://stateimpact.npr.org/pennsylvania/2021/08/17/when-it-comes-to-electricity-pennsylvanians-have-lots-of-options-experts-say-to-do-your-homework/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">surveys the electric choice market</a></strong> in Pennsylvania, warning that it&#8217;s important to do your homework in choosing a provider.</p>
<p>Pandemic unemployment benefits <strong><a target="_blank" href="https://www.goerie.com/story/news/2021/08/18/federal-pandemic-unemployment-benefits-end-pa/8167451002/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">will end next month</a></strong>, state officials have warned jobless Pennsylvanians (via <strong>USA Today&#8217;s Pennsylvania Capital Bureau</strong>).</p>
<p><strong>City &amp; State Pa.</strong> <strong><a target="_blank" href="https://cityandstatepa.com/content/ask-experts-why-critical-race-theory-so-controversial?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">drills down on the debate over critical race theory</a></strong> in Pennsylvania.</p>
<p>North-central Pennsylvania&#8217;s sprawling <strong>15th Congressional District</strong>, now represented by Republican <strong>U.S. Rep. Glenn &#8216;GT&#8217; Thompson</strong>, <strong><a target="_blank" href="https://www.rollcall.com/2021/08/13/10-house-districts-that-are-sure-to-change-after-census-release/?utm_source=&amp;utm_medium=email&amp;utm_campaign=newsletters&amp;utm_content=08/15/2021&amp;eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">is in the nationwide top 10 of seats most likely to change</a></strong> because of new Census data, <strong>Roll Call</strong> reports (via <strong>PoliticsPA</strong>).</p>
<p><strong>Politico</strong> takes a look at the rearranged topography of the Democratic race for U.S. Senate in Pennsylvania now that <strong>U.S. Rep. Conor Lamb, D-17th District</strong>, <strong><a target="_blank" href="https://www.politico.com/news/2021/08/07/pennsylvania-senate-race-conor-lamb-502749?mc_cid=6eb24d276e&amp;mc_eid=052bc6ef68&amp;eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">has joined the campaign</a></strong>.</p>
<p><b>Here&#8217;s your #Pittsburgh Instagram of the Day:</b></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CSrICVGrC8u/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a target="_blank" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CSrICVGrC8u/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">A post shared by sophia 張恩琦 (@sopheating)</a></p>
</div>
</blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//www.instagram.com/embed.js"></script></p>
<p><strong>What Goes On</strong><br />
<strong>10 a.m., 461 Main Capitol:</strong> Senate Environmental Resources &amp; Energy Committee.<br />
<strong>10 a.m., Montgomeryville, Pa.:</strong> House Aging &amp; Youth Committee<br />
<strong>10 a.m., G50 Irvis: </strong>House State Government Committee subcommittee on pensions</p>
<p><strong>WolfWatch</strong><br />
<strong>Gov. Tom Wolf</strong> has no public schedule today.</p>
<p><strong>You Say It&#8217;s Your Birthday Dept.</strong><br />
Have a birthday &#8212; your own, or someone else&#8217;s &#8212; you&#8217;d like noted in this space? Email me on <a target="_blank" href="/cdn-cgi/l/email-protection#5e3433373d3b351e2e3b30303d3f2e372a3f32732d2a3f2c703d3133613b0a272e3b631b333f37321c323f2d2a1d31302a3b302a783f332e653b173a636a6a6a6a6a6a6a6a736a6a6a6a736a6a6a6a736a6a6a6a736a6a6a6a6a6a6a6a6a6a6a6a" target="_top" rel="noopener noreferrer"><strong><span class="__cf_email__" data-cfemail="3f5552565c5a547f4f5a51515c5e4f564b5e53124c4b5e4d115c5052">[email&#160;protected]</span></strong></a>.</p>
<p><strong>Heavy Rotation</strong><br />
A club night vibe? First thing on a rainy morning? What could be finer? Here&#8217;s the latest from U.K. collective <strong>Jungle</strong>, it&#8217;s &#8216;<strong><a target="_blank" href="https://open.spotify.com/track/5Ev60QcFefqlvVfF7ZWOdi?si=1147d9257b5b4f6b&amp;eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">All of the Time</a></strong>.&#8217;</p>
<p><strong>Wednesday&#8217;s Gratuitous Baseball Link</strong><br />
The utterly hapless <strong><a target="_blank" href="https://www.mlb.com/gameday/orioles-vs-rays/2021/08/17/632864#game_state=final,lock_state=final,game_tab=box,game=632864?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" target="_top" rel="noopener noreferrer">Baltimore Orioles got drilled, 10-0, by Tampa</a></strong> on Tuesday night. At this point in the season, I&#8217;m reminded of the old &#8216;<em>Peanuts</em>&#8216; cartoon where <strong>Schroeder</strong> tells <strong>Charlie Brown</strong> that the opposing team has caught onto his signals. &#8216;Oh, they know what I&#8217;m going to pitch?&#8217; the eternally put-upon <strong>Charlie Brown</strong> asks <strong>Schroeder</strong>. &#8216;No, it&#8217;s worse,&#8217; <strong>Schroeder</strong> shoots back. &#8216;They no longer care what you&#8217;re going to pitch.&#8217;</p>
<p><strong>And now you&#8217;re up to date.</strong></p>
                                </div>
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                            </div>
                            <div class="row">
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                                <div class="col-xxl-10 col-xl-10 col-lg-10 col-md-12 col-sm-12 col-12 contentHolder">
                                    <div class="row singleRepublisherRow">
                                        <div class="col-xxl-5 col-xl-5 col-lg-5 col-md-5 col-sm-12 col-12">
                                            <aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="republication_tracker_tool-3" class="widget republication_tracker_tool"><div class="widget-wrap"><div id="republication-tracker-tool-modal-content" style="display:none;"><style>.accPanel {display: none;}</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery(document).ready(function() {
var state = "closed"; 
var panel = jQuery(".accPanel");
jQuery(".repubAccordion").on( "click", function() {
	console.log("sup"); 
	if (state === "closed") { 
		panel.show();
		state = "open";
		jQuery("#butternutSquash").html( '<i class="fas fa-caret-down"></i>' );
	} else { 
		panel.hide(); 
		state = "closed";
		jQuery("#butternutSquash").html( '<i class="fas fa-caret-right"></i>' );
	}
})})</script>
<div class="republication-tracker-tool-close">X</div><div class="cc-policy"><p class="repubAccordion">Republishing Guidelines  <span id="butternutSquash"><i class="fas fa-caret-right"></i></span></b></p><div class="accPanel"><p>▪ You must give Pennsylvania Capital-Star credit, including https://penncapital-star.com and author.</p><p>▪ If you publish online, include the links from the story, and a link to Pennsylvania Capital-Star.</p><p>▪ Stories may be edited for in-house style or to shorten. More substantial changes should be noted as additional and conducted by your publication.</p><p>▪ You can publish our graphics and any photos that are credited to Pennsylvania Capital-Star with the stories with which they originally appeared. For any other uses, you must seek permission from us at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="30595e565f7040555e5e5351405944515c1d434451421e535f5d1e">[email&#160;protected]</a></p><p>▪ If you share the story on social media, please mention @PennCapitalStar on Twitter and PennCapitalStar on Facebook.</p><p>▪ Don't sell the story.</p><p>▪ Don’t sell ads against the story. Feel free, however, to publish it on a page with ads you’ve already sold.</p><p>▪ Content should not be published behind a paywall; please reach out to the editor-in-chief if you have questions about your particular paywall system.</p></div></div><div class="articleContainer"><div class="article-info"><h1>Report: Aging Pa. schools &#8216;uniquely vulnerable&#8217; to environmental health hazards | Wednesday Coffee</h1>
<p class="byline">by John L. Micek, <a href="https://penncapital-star.com">Pennsylvania Capital-Star</a> <br />August 18, 2021</p>
</div><textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;Report: Aging Pa. schools &#8216;uniquely vulnerable&#8217; to environmental health hazards | Wednesday Coffee&lt;/h1&gt;
&lt;p class=&quot;byline&quot;&gt;by John L. Micek, &lt;a href=&quot;https://penncapital-star.com&quot;&gt;Pennsylvania Capital-Star&lt;/a&gt; &lt;br /&gt;August 18, 2021&lt;/p&gt;
 <p><strong>Good Wednesday Morning, Fellow Seekers.</strong></p>
<p>Aging infrastructure has left Pennsylvania&#8217;s 500 school districts &#8220;uniquely vulnerable&#8221; to such environmental health hazards as radon and mold, putting the safety of roughly 1.7 million public school students at risk, <strong><a target="_blank" href="https://womenforahealthyenvironment.org/health-and-consumer-advocacy/state-of-environmental-health-in-pa-schools/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">a new report concludes</a></strong>.</p>
<p>The report, by the advocacy group <strong>Women for a Healthy Environment</strong>, calls on state officials to create &#8220;an equitable formula,&#8221; for school infrastructure investment, and <strong><a target="_blank" href="https://www.psba.org/issue/plancon-funding/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">to lift the existing moratorium</a></strong> on a reimbursement program for school construction.</p>
<p>The report found that a majority of public school buildings across the state are within a half-mile of a polluter, and, as a result, that districts that serve more low-income and special education students had a greater prevalence of asthma.</p>
<p>The report also found that those districts were less likely to test for environmental hazards, and less likely to do remediation work when they found such hazards.</p>
<p>&#8220;Schools should be a safe place for children to learn, grow and play. The average school building in Pennsylvania was built in 1964 – several years before federal laws that affect healthy indoor environments were enacted,&#8221; the group&#8217;s executive director, <strong>Michelle Naccarati-Chapkis</strong>, said in a statement.</p>
<p>&#8220;Through science we know that exposure to lead, radon and poor air quality for example, affects the development of our children. Healthy learning environments lead to greater academic achievement,&#8221; she continued. &#8220;Therefore, it is critical that we invest in our schools to assure children a healthier future. This includes taking advantage of the unique opportunity that the <strong>American Rescue Plan Act</strong> presents to address these environmental risks now.&#8221;</p>
<p><strong>Gov. Tom Wolf</strong>, along with his Democratic allies in the General Assembly, have spent the last few years pushing for increased state investment in environmental remediation.</p>
<p>In 2018-19, however, the administration <strong><a target="_blank" href="https://www.governor.pa.gov/newsroom/governor-wolf-announces-4-3-million-to-improve-conditions-at-philadelphia-school-buildings/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">did secure $11.9 million to fund lead paint remediation</a></strong> for the Philadelphia public schools. But in 2020, <strong>Wolf </strong>unsuccessfully pitched <strong><a target="_blank" href="https://www.governor.pa.gov/newsroom/gov-wolf-announces-billion-dollar-plan-to-fix-toxic-schools-address-lead-across-pennsylvania/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">a $1.1 billion effort</a></strong> to fight lead and asbestos contamination in the state&#8217;s public schools.</p>
<p>This year, Democrats in the state Senate called for using part of the state&#8217;s <strong><a target="_blank" href="https://whyy.org/articles/10-3-billion-to-fix-up-our-schools-pa-dems-want-to-use-stimulus-to-fix-crumbling-schools/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">$7 billion in federal stimulus money to fix &#8220;crumbling&#8221; schools</a></strong>, <strong>WHYY-FM</strong> in Philadelphia reported. Democrats said the money was a &#8220;<strong><a target="_blank" href="https://www.penncapital-star.com/covid-19/a-once-in-a-lifetime-opportunity-house-senate-dems-want-to-use-stimulus-cash-to-address-lead-asbestos-in-pa-schools/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">once in a lifetime chance</a></strong>,&#8221; the <strong>Capital-Star</strong> previously reported.</p>
<p>&#8220;Our physical environment has a huge impact on the way we move, the way we think, and the way we act. In particular, the walls of a school building are there to inspire students to dream beyond their heights,” <strong>Sen. Tim Kearney, D-Delaware</strong>, said at a June news conference touting the plan, according to <strong>WHYY-FM</strong>.</p>
<p>Democrats in the state House floated a similar plan to spend the stimulus money across a variety of causes. But to the <strong><a target="_blank" href="https://www.inquirer.com/opinion/pennsylvania-state-budget-republicans-tom-wolf-20210701.html?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">frustration of Democrats</a></strong>, the Legislature&#8217;s majority Republicans ended up <strong><a target="_blank" href="https://www.penncapital-star.com/government-politics/pa-budget-revealed-in-harrisburg-saves-5-billion-of-federal-aid-for-future/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">banking $5 billion of the stimulus money</a> </strong>for future needs.<strong> </strong>An additional $2.5 billion in state surplus tax revenue <strong><a target="_blank" href="https://patreasury.gov/newsroom/archive/2021/07-01-Rainy-Day-Fund.html?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">was deposited into Pennsylvania&#8217;s &#8216;<em>Rainy Day Fund</em>.&#8217;</a></strong></p>
<p>Individual districts are free, however, to spend the money they receive from <strong><a target="_blank" href="https://www.penncapital-star.com/commentary/biden-wh-approves-pas-plan-to-spend-billions-in-stim-money-for-schools-friday-morning-coffee/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">the $1.6 billion in federal aid specifically earmarked for schools</a></strong> on lead remediation or other environmental problems that compromise student safety.</p>
<figure id="attachment_22691" class="wp-caption aligncenter" style="max-width:100%;width:1024px"><a target="_blank" href="https://www.penncapital-star.com/wp-content/uploads/2020/05/George_W_Nebinger_Public_School_Philadelphia_DSC_2117.jpg"><img loading="lazy" class="size-large wp-image-22691" src="https://www.penncapital-star.com/wp-content/uploads/2020/05/George_W_Nebinger_Public_School_Philadelphia_DSC_2117-1024x683.jpg" alt="" width="1024" height="683" /></a><figcaption class="wp-caption-text"><i class="fas fa-camera"></i>  George W Nebinger Public School (Philadelphia Tribune photo)</p></figure>
<p>To reach its findings, the advocacy group analyzed radon, mold, water quality contaminants, polychlorinated biphenyls in school materials, artificial turf fields, pesticides on school grounds, indoor air quality and lead in drinking water, paint and dust from a random sample of 65 school districts statewide.</p>
<p>Taken together, those districts serve more than 175,000 students.</p>
<p>Of the districts that were tested, researchers found that:</p>
<ul>
<li>Seven in 10 had lead in their drinking water,</li>
<li>Two in three reported mold in their school buildings,</li>
<li>One in two reported &#8220;lead in dust and paint exceedances,&#8221;</li>
<li>One in three reported high levels of radon, and</li>
<li>One in four reported &#8220;other&#8221; water quality issues</li>
</ul>
<p>And despite those results, several did not engage in remediation or introduce new health policies to deal with the hazard, the reported concluded.</p>
<p>“On a daily basis, a student’s school building has a greater effect on their body than their pediatrician,&#8221; <strong>Erika </strong><strong>Eitland</strong>, a public health expert who reviewed the report, said in a statement. &#8220;This deep dive would be valuable in any state as it provides direct evidence for action and outlines a strategy that extends beyond the pandemic.&#8221;</p>
<figure id="attachment_38965" class="wp-caption aligncenter" style="max-width:100%;width:924px"><a target="_blank" href="https://www.penncapital-star.com/wp-content/uploads/2021/08/SCHOOLTEACHER-CLIP-ART.jpeg"><img loading="lazy" class="size-full wp-image-38965" src="https://www.penncapital-star.com/wp-content/uploads/2021/08/SCHOOLTEACHER-CLIP-ART.jpeg" alt="" width="924" height="765" /></a><figcaption class="wp-caption-text"><i class="fas fa-camera"></i>  (Source: <a target="_blank" href="https://womenforahealthyenvironment.org/wp-content/uploads/2021/08/SOSexecsummary2021.pdf">Women for a Healthy Environment</a>)</p></figure>
<p>The report makes a number of recommendations for reform, including the creation of a statewide school environmental health database that would publicly report its findings, as well as the passage of &#8220;safe siting&#8221; laws that would ensure that schools aren&#8217;t within a mile of a pollution-creating facility.</p>
<p>&#8220;This report is a call to action. We have an unprecedented opportunity to reinvest in our schools for the long-term—to fund school infrastructure that can positively impact current and future generations of learners across the commonwealth,&#8221; the report&#8217;s authors conclude. &#8220;The challenge ahead of us is to act to ensure a healthy school for every child to grow, learn, and play.&#8221;</p>
<figure id="attachment_5949" class="wp-caption aligncenter" style="max-width:100%;width:1024px"><a target="_blank" href="https://www.penncapital-star.com/wp-content/uploads/2019/05/MVIMG_20190520_101813_2.jpg"><img loading="lazy" class="size-large wp-image-5949" src="https://www.penncapital-star.com/wp-content/uploads/2019/05/MVIMG_20190520_101813_2-1024x576.jpg" alt="" width="1024" height="576" /></a><figcaption class="wp-caption-text"><i class="fas fa-camera"></i>  The Pennsylvania Capitol building. (Capital-Star photo by Sarah Anne Hughes)</p></figure>
<p><strong>Our Stuff.</strong><br />
Pennsylvania has long welcomed refugees. Will it do the same for <strong><a target="_blank" href="https://www.penncapital-star.com/civil-rights-social-justice/pa-has-long-been-a-home-for-refugees-will-afghans-be-the-next-to-find-shelter-here/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">displaced Afghans who are fleeing the Taliban</a></strong>? <strong>Stephen Caruso</strong> has the story.</p>
<p id="singleHed">Two Pa. lawmakers are working on bipartisan election reform. <strong>Marley Parish</strong> <strong><a target="_blank" href="https://www.penncapital-star.com/blog/two-pa-lawmakers-are-working-on-bipartisan-election-reform-heres-what-theyve-proposed/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">runs down what they&#8217;ve proposed</a></strong>.</p>
<p>Our partners at the <strong>Philadelphia Tribune</strong> take a hard look at the city&#8217;s gun violence epidemic, and <strong><a target="_blank" href="https://www.penncapital-star.com/criminal-justice/some-of-these-killings-are-for-the-dumbest-reasons-whats-driving-phillys-bloody-summer/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">try to isolate the factors that are driving it</a></strong>.</p>
<p>The <strong>Port of Authority of Allegheny County</strong> <strong><a target="_blank" href="https://www.penncapital-star.com/blog/alleco-port-authority-launches-mobile-pay-for-pittsburgh-area-buses-and-inclines/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">has launched mobile-pay</a></strong> for its buses and inclines, our partners at <strong>Pittsburgh City Paper</strong> report.</p>
<p>On our Commentary Page this morning, the state Senate-GOP&#8217;s sham election probe <strong><a target="_blank" href="https://www.penncapital-star.com/commentary/the-pa-senates-sham-election-review-threatens-democracy-opinion/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">is a threat to democracy</a></strong>, Philadelphia voting rights attorney <strong>Marian K. Schneider</strong> writes. And a <strong>University of Washington</strong> epidemiologist <strong><a target="_blank" href="https://www.penncapital-star.com/commentary/what-works-what-doesnt-an-epidemiologist-explains-how-schools-can-reopen-safely-opinion/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">offers schools strategies for a safe reopening this fall</a></strong>.</p>
<figure id="attachment_24550" class="wp-caption aligncenter" style="max-width:100%;width:1024px"><a target="_blank" href="https://www.penncapital-star.com/wp-content/uploads/2020/06/aerial-background-beverage-blog-blogger-browsing-1447929-pxhere.com_.jpg"><img loading="lazy" class="size-large wp-image-24550" src="https://www.penncapital-star.com/wp-content/uploads/2020/06/aerial-background-beverage-blog-blogger-browsing-1447929-pxhere.com_-1024x682.jpg" alt="" width="1024" height="682" /></a><figcaption class="wp-caption-text"><i class="fas fa-camera"></i>  (Image via <a target="_blank" href="https://pxhere.com/en/photo/1447929">pxHere.com</a>)</p></figure>
<p><strong>Elsewhere.</strong><br />
<strong>The Inquirer</strong> explains how <strong>President Joe Biden&#8217;s</strong> infrastructure bill could fill <strong><a target="_blank" href="https://www.inquirer.com/politics/pennsylvania/pennsylvania-broadband-infrastructure-bill-biden-politics-20210818.html?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444#loaded" rel="noopener noreferrer">a yawning broadband access gap</a></strong> in rural Pennsylvania.</p>
<p><strong>The Post-Gazette</strong> highlights the Pittsburgh groups <strong><a target="_blank" href="https://www.post-gazette.com/local/city/2021/08/17/Pittsburgh-based-groups-providing-aid-to-Haiti/stories/202108170120?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">working on Haitian earthquake relief efforts</a></strong>.</p>
<p><strong>PennLive</strong> has four takeaways from the new <strong>U.S. Census</strong> data <strong><a target="_blank" href="https://www.pennlive.com/news/2021/08/4-takeaways-from-new-pa-census-data-and-what-it-means-for-redistricting.html?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">and what it could portend for redistricting</a></strong>.</p>
<p>Schools <strong><a target="_blank" href="https://lancasteronline.com/news/health/masks-should-be-worn-in-schools-to-preserve-in-person-learning-lg-health/article_bfd533bc-fee8-11eb-b8d5-73d5600037bc.html?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">should implement universal masking requirements</a></strong> as classes resume, Lancaster County&#8217;s biggest health system tells <strong>LancasterOnline </strong>(paywall).</p>
<p>Okay, I&#8217;m not making this up: County game officials in Lebanon County are <strong><a target="_blank" href="https://www.ydr.com/story/news/2021/08/17/lebanon-county-game-warden-searches-kangaroo-mount-zion/8163645002/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">looking for a runaway &#8230; kangaroo</a></strong>. <strong>The</strong> <b>Lebanon Daily News </b>has the story (via <strong>YDR.com</strong>).</p>
<p><strong><a target="_blank" href="https://www.mcall.com/news/pennsylvania/mc-nws-pa-mileage-fee-20210817-qnwx2tz27bavlcwinwd4u7vqfq-story.html?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">Truckers could save 33 percent</a></strong>, but drivers could pay as much as three times more under a vehicle-miles-traveled fee now under consideration by state officials, the <strong>Morning Call</strong> reports.</p>
<p><strong>The Citizens&#8217; Voice</strong> looks at <strong><a target="_blank" href="https://www.citizensvoice.com/news/initiative-aims-to-get-kids-health-insurance/article_a1a3f2bf-ba46-5ee4-8776-e1b16540ddac.html?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">efforts to get health coverage for uninsured kids</a></strong> in Luzerne County (paywall).</p>
<p>As contract talks begin, union workers at <strong>SEPTA</strong> <strong><a target="_blank" href="https://whyy.org/articles/septa-union-asks-for-hazard-pay-and-higher-wages-as-contract-negotiations-begin/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">are looking for higher wages and hazard pay</a></strong>, <strong>WHYY-FM</strong> reports.</p>
<p><strong>StateImpact Pennsylvania</strong> <strong><a target="_blank" href="https://stateimpact.npr.org/pennsylvania/2021/08/17/when-it-comes-to-electricity-pennsylvanians-have-lots-of-options-experts-say-to-do-your-homework/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">surveys the electric choice market</a></strong> in Pennsylvania, warning that it&#8217;s important to do your homework in choosing a provider.</p>
<p>Pandemic unemployment benefits <strong><a target="_blank" href="https://www.goerie.com/story/news/2021/08/18/federal-pandemic-unemployment-benefits-end-pa/8167451002/?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">will end next month</a></strong>, state officials have warned jobless Pennsylvanians (via <strong>USA Today&#8217;s Pennsylvania Capital Bureau</strong>).</p>
<p><strong>City &amp; State Pa.</strong> <strong><a target="_blank" href="https://cityandstatepa.com/content/ask-experts-why-critical-race-theory-so-controversial?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">drills down on the debate over critical race theory</a></strong> in Pennsylvania.</p>
<p>North-central Pennsylvania&#8217;s sprawling <strong>15th Congressional District</strong>, now represented by Republican <strong>U.S. Rep. Glenn &#8216;GT&#8217; Thompson</strong>, <strong><a target="_blank" href="https://www.rollcall.com/2021/08/13/10-house-districts-that-are-sure-to-change-after-census-release/?utm_source=&amp;utm_medium=email&amp;utm_campaign=newsletters&amp;utm_content=08/15/2021&amp;eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">is in the nationwide top 10 of seats most likely to change</a></strong> because of new Census data, <strong>Roll Call</strong> reports (via <strong>PoliticsPA</strong>).</p>
<p><strong>Politico</strong> takes a look at the rearranged topography of the Democratic race for U.S. Senate in Pennsylvania now that <strong>U.S. Rep. Conor Lamb, D-17th District</strong>, <strong><a target="_blank" href="https://www.politico.com/news/2021/08/07/pennsylvania-senate-race-conor-lamb-502749?mc_cid=6eb24d276e&amp;mc_eid=052bc6ef68&amp;eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">has joined the campaign</a></strong>.</p>
<p><b>Here&#8217;s your #Pittsburgh Instagram of the Day:</b></p>
<blockquote class="instagram-media" style="background: #FFF;border: 0;border-radius: 3px;margin: 1px;max-width: 540px;min-width: 326px;padding: 0" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CSrICVGrC8u/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px">
<p>&nbsp;</p>
<div style="flex-direction: row;align-items: center">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 40px;margin-right: 14px;width: 40px"></div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 100px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 60px"></div>
</div>
</div>
<div style="padding: 19% 0"></div>
<div style="height: 50px;margin: 0 auto 12px;width: 50px"></div>
<div style="padding-top: 8px">
<div style="color: #3897f0;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: 550;line-height: 18px">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0"></div>
<div style="flex-direction: row;margin-bottom: 14px;align-items: center">
<div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
<div style="background-color: #f4f4f4;height: 12.5px;width: 12.5px;flex-grow: 0;margin-right: 14px;margin-left: 2px"></div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
</div>
<div style="margin-left: 8px">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 20px;width: 20px"></div>
<div style="width: 0;height: 0;border-top: 2px solid transparent;border-left: 6px solid #f4f4f4;border-bottom: 2px solid transparent"></div>
</div>
<div style="margin-left: auto">
<div style="width: 0px;border-top: 8px solid #F4F4F4;border-right: 8px solid transparent"></div>
<div style="background-color: #f4f4f4;flex-grow: 0;height: 12px;width: 16px"></div>
<div style="width: 0;height: 0;border-top: 8px solid #F4F4F4;border-left: 8px solid transparent"></div>
</div>
</div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center;margin-bottom: 24px">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 224px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 144px"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;line-height: 17px;margin-bottom: 0;margin-top: 8px;overflow: hidden;padding: 8px 0 7px;text-align: center"><a target="_blank" style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: normal;line-height: 17px;text-decoration: none" href="https://www.instagram.com/p/CSrICVGrC8u/?utm_source=ig_embed&amp;utm_campaign=loading" rel="noopener noreferrer">A post shared by sophia 張恩琦 (@sopheating)</a></p>
</div>
</blockquote>
<p></p>
<p><strong>What Goes On</strong><br />
<strong>10 a.m., 461 Main Capitol:</strong> Senate Environmental Resources &amp; Energy Committee.<br />
<strong>10 a.m., Montgomeryville, Pa.:</strong> House Aging &amp; Youth Committee<br />
<strong>10 a.m., G50 Irvis: </strong>House State Government Committee subcommittee on pensions</p>
<p><strong>WolfWatch</strong><br />
<strong>Gov. Tom Wolf</strong> has no public schedule today.</p>
<p><strong>You Say It&#8217;s Your Birthday Dept.</strong><br />
Have a birthday &#8212; your own, or someone else&#8217;s &#8212; you&#8217;d like noted in this space? Email me on <a target="_blank" href="mailto:jmicek@penncapital-star.com?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer"><strong>jmicek@penncapital-star.com</strong></a>.</p>
<p><strong>Heavy Rotation</strong><br />
A club night vibe? First thing on a rainy morning? What could be finer? Here&#8217;s the latest from U.K. collective <strong>Jungle</strong>, it&#8217;s &#8216;<strong><a target="_blank" href="https://open.spotify.com/track/5Ev60QcFefqlvVfF7ZWOdi?si=1147d9257b5b4f6b&amp;eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">All of the Time</a></strong>.&#8217;</p>
<p><strong>Wednesday&#8217;s Gratuitous Baseball Link</strong><br />
The utterly hapless <strong><a target="_blank" href="https://www.mlb.com/gameday/orioles-vs-rays/2021/08/17/632864#game_state=final,lock_state=final,game_tab=box,game=632864?eType=EmailBlastContent&amp;eId=44444444-4444-4444-4444-444444444444" rel="noopener noreferrer">Baltimore Orioles got drilled, 10-0, by Tampa</a></strong> on Tuesday night. At this point in the season, I&#8217;m reminded of the old &#8216;<em>Peanuts</em>&#8216; cartoon where <strong>Schroeder</strong> tells <strong>Charlie Brown</strong> that the opposing team has caught onto his signals. &#8216;Oh, they know what I&#8217;m going to pitch?&#8217; the eternally put-upon <strong>Charlie Brown</strong> asks <strong>Schroeder</strong>. &#8216;No, it&#8217;s worse,&#8217; <strong>Schroeder</strong> shoots back. &#8216;They no longer care what you&#8217;re going to pitch.&#8217;</p>
<p><strong>And now you&#8217;re up to date.</strong></p>


 <p><a href="https://penncapital-star.com">Pennsylvania Capital-Star</a> is part of States Newsroom, a network of news bureaus supported by grants and a coalition of donors as a 501c(3) public charity. Pennsylvania Capital-Star maintains editorial independence. Contact Editor John Micek for questions: info@penncapital-star.com. Follow Pennsylvania Capital-Star on <a href="https://facebook.com/PennCapitalStar" target="_blank">Facebook</a> and <a href="https://twitter.com/PennCapitalStar">Twitter</a>.</p></textarea>	<button class="republisherButton" onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">Copy to clipboard</button>
	</div></div><div id="republication-tracker-tool-modal" style="display:none;" data-postid="38964" data-pluginsdir="https://www.penncapital-star.com/wp-content/plugins">1</div><div class="repubWidgetContainer"><a class="imgLink" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><img class="ccImg" alt="Creative Commons License" style="border-width:0" src="https://www.penncapital-star.com/wp-content/plugins/states-newsroom/republisher/assets/img/ccwhite.png" /></a><div class="license"><button name="Republish" id="cc-btn" class="republication-tracker-tool-button">Republish</button></div></div></div></section>
</aside>                                        </div>
                                        <div class="col-xxl-7 col-xl-7 col-lg-7 col-md-7 col-sm-12 col-12">
                                            <p class="singleRepublisherText">Our stories may be republished online or in print under Creative Commons license CC BY-NC-ND 4.0. We ask that you edit only for style or to shorten, provide proper attribution and link to our web site. Please see our republishing guidelines for use of photos and graphics.</p>
                                        </div>
                                    </div>    
                                </div>
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                            </div>
                                                    </div>
                        <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-1 col-sm-0 col-0"></div>
                    </div>
                    <div class="row singleBottomRow">
                        <div class="col-xxl-1 col-xl-1 col-lg-0 col-md-0 col-sm-0 col-0"></div>

                        <div class="col-xxl-4 col-xl-4 col-lg-5 col-md-6 col-sm-12 col-12"> 
                            <div class="row authorBoxRow"><div class="col-3"><div class="authorBoxAvatar"><img src="https://www.penncapital-star.com/wp-content/uploads/2020/02/12507114_789641407832290_6644360514267915565_n-150x150.jpg" width="96" height="96" alt="John L. Micek" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></div></div><div class="col-9"><span class="authorBoxName"><a href="/author/john-l-micek"><h6>John L. Micek</h6></a><a href="/cdn-cgi/l/email-protection#482225212b2d2308382d26262b2938213c2924653b3c293a662b2725"><i class="fas fa-envelope"></i></a><a href="https://twitter.com/ByJohnLMicek"><i class="fab fa-twitter"></i></a></span><div class="authorBoxDescription"><p>A 3-decade veteran of the news business, John L. Micek is the Pennsylvania Capital-Star's Editor-in-Chief. An award-winning political reporter, Micek’s career has taken him from small town meetings and Chicago City Hall to Congress and the Pennsylvania Capitol. His weekly column on U.S. politics is syndicated to 800 newspapers nationwide by Cagle Syndicate. He also contributes commentary and analysis to broadcast outlets in the U.S., Canada and the U.K. Micek’s first novel, “Ordinary Angels,” was released in 2019 by Sunbury Press.</p></div><a class="authorBoxMore" href="https://www.penncapital-star.com/author/john-l-micek">MORE FROM AUTHOR</a></div></div> 
                        </div>
                        <div class="col-xxl-6 col-xl-6 col-lg-7 col-md-6 col-sm-12 col-12 relatedCol"> 
                            <h4 class="relatedNewsTitle">Related News</h4>
                            <div class="crp_related  "><div class="row"><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://www.penncapital-star.com/covid-19/how-covid-19-hollowed-out-a-generation-of-young-black-men/"     class="crp_link post-32632"><figure><img  src="https://www.penncapital-star.com/wp-content/uploads/2020/05/5ed03fa3060e6.image_.jpg" class="crp_thumb crp_featured" alt="How COVID-19 hollowed out a generation of young Black men" title="How COVID-19 hollowed out a generation of young Black men" srcset="https://www.penncapital-star.com/wp-content/uploads/2020/05/5ed03fa3060e6.image_.jpg 1662w, https://www.penncapital-star.com/wp-content/uploads/2020/05/5ed03fa3060e6.image_-300x225.jpg 300w, https://www.penncapital-star.com/wp-content/uploads/2020/05/5ed03fa3060e6.image_-1024x768.jpg 1024w, https://www.penncapital-star.com/wp-content/uploads/2020/05/5ed03fa3060e6.image_-768x576.jpg 768w, https://www.penncapital-star.com/wp-content/uploads/2020/05/5ed03fa3060e6.image_-1536x1152.jpg 1536w, https://www.penncapital-star.com/wp-content/uploads/2020/05/5ed03fa3060e6.image_-250x188.jpg 250w, https://www.penncapital-star.com/wp-content/uploads/2020/05/5ed03fa3060e6.image_-80x60.jpg 80w, https://www.penncapital-star.com/wp-content/uploads/2020/05/5ed03fa3060e6.image_-265x198.jpg 265w, https://www.penncapital-star.com/wp-content/uploads/2020/05/5ed03fa3060e6.image_-696x522.jpg 696w" sizes="(max-width: 1662px) 100vw, 1662px" /></figure><span class="crp_title">How COVID-19 hollowed out a generation of young Black men</span></a><span class="crp_author">  by <a href="https://www.penncapital-star.com/author/special-to-the-capital-star/">Special To The Capital-Star</a></span> <span class="crp_date"> January 3, 2021</span> </div><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://www.penncapital-star.com/government-politics/how-pa-lawmakers-interest-groups-reacted-to-wolfs-2021-2022-budget-proposal/"     class="crp_link post-33976"><figure><img  src="https://www.penncapital-star.com/wp-content/uploads/2019/02/40032389873_b7612317fc_k.jpg" class="crp_thumb crp_featured" alt="How Pa. lawmakers, interest groups reacted to Wolf&#039;s 2021-2022 budget proposal" title="How Pa. lawmakers, interest groups reacted to Wolf&#039;s 2021-2022 budget proposal" srcset="https://www.penncapital-star.com/wp-content/uploads/2019/02/40032389873_b7612317fc_k.jpg 1920w, https://www.penncapital-star.com/wp-content/uploads/2019/02/40032389873_b7612317fc_k-300x200.jpg 300w, https://www.penncapital-star.com/wp-content/uploads/2019/02/40032389873_b7612317fc_k-768x512.jpg 768w, https://www.penncapital-star.com/wp-content/uploads/2019/02/40032389873_b7612317fc_k-1024x683.jpg 1024w, https://www.penncapital-star.com/wp-content/uploads/2019/02/40032389873_b7612317fc_k-696x464.jpg 696w" sizes="(max-width: 1920px) 100vw, 1920px" /></figure><span class="crp_title">How Pa. lawmakers, interest groups reacted to Wolf's&hellip;</span></a><span class="crp_author">  by <a href="https://www.penncapital-star.com/author/cassie-miller/">Cassie Miller</a></span> <span class="crp_date"> February 3, 2021</span> </div><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://www.penncapital-star.com/covid-19/students-flocked-to-cyber-charter-schools-this-year-so-did-district-revenue-and-federal-relief-funds/"     class="crp_link post-36111"><figure><img  src="https://www.penncapital-star.com/wp-content/uploads/2020/10/child-studying-online.jpg" class="crp_thumb crp_featured" alt="Students flocked to cyber-charter schools this year. So did district revenue and federal relief funds" title="Students flocked to cyber-charter schools this year. So did district revenue and federal relief funds" srcset="https://www.penncapital-star.com/wp-content/uploads/2020/10/child-studying-online.jpg 750w, https://www.penncapital-star.com/wp-content/uploads/2020/10/child-studying-online-300x186.jpg 300w, https://www.penncapital-star.com/wp-content/uploads/2020/10/child-studying-online-250x155.jpg 250w, https://www.penncapital-star.com/wp-content/uploads/2020/10/child-studying-online-356x220.jpg 356w, https://www.penncapital-star.com/wp-content/uploads/2020/10/child-studying-online-696x432.jpg 696w" sizes="(max-width: 750px) 100vw, 750px" /></figure><span class="crp_title">Students flocked to cyber-charter schools this year.&hellip;</span></a><span class="crp_author">  by <a href="https://www.penncapital-star.com/author/elizabeth-hardison/">Elizabeth Hardison</a></span> <span class="crp_date"> April 14, 2021</span> </div></div><div class="crp_clear"></div></div>                        </div>
                        <div class="col-xxl-1 col-xl-1 col-lg-0 col-md-0 col-sm-0 col-0"></div>
                    </div>
                </div>    
            </div>
        </main><!-- .site-main -->
    </div><!-- .content-area -->

</div>
<footer>
    <div class="footerFullWidthTaglineRow">
        <div class="container">
            <div class="row">
                <div class="col-12 text-center">
                    <h2 class="footerTagline">Honest, aggressive reporting for Pennsylvania</h2>
                </div>
            </div>
        </div>
    </div>
    <div class="footerFullWidthContentRow">
        <div class="container">
            <div class="row democracyToolkitRow">
                <div class="col-12 democracyToolkitCol px-0">
                    <div class="democracyToolkitFlexContainer">
                        <h6>Democracy Toolkit  //  </h6>
                        <a target="_blank" href="https://www.pavoterservices.pa.gov/Pages/VoterRegistrationApplication.aspx">Register to vote</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.pavoterservices.pa.gov/pages/pollingplaceinfo.aspx">Find your polling place</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.pavoterservices.pa.gov/OnlineAbsenteeApplication/#/OnlineAbsenteeBegin">Request a mail-in ballot</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.pavoterservices.pa.gov/Pages/voterregistrationstatus.aspx">Check your registration status</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.votespa.com/Resources/Pages/Contact-Your-Election-Officials.aspx">Contact county election officials</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.pavoterservices.pa.gov/pages/FindYourDistrict.aspx">Find your state lawmaker</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.legis.state.pa.us/cfdocs/legis/home/bills/">Look up a bill</a>
                    </div>
                    <div class="democracyToolkitMobileContainer mobileOnly">
                        <ul id="accordion" class="accordion mobileFooterAccordian" style="list-style-type:none !important;">
                            <li>
                                <div class="link mobileDemocracyHeader"><p>DEMOCRACY TOOLKIT<i style="float:right;margin-top:8px;" id="accordianSwitch" class="fa fa-chevron-down"></i></p></div>
                                <ul class="submenu mobileDemocracySubmenu" style="display:none;">
                                    <li><a target="_blank" href="https://www.pavoterservices.pa.gov/Pages/VoterRegistrationApplication.aspx">Register to vote</a></li>
                                    <li><a target="_blank" href="https://www.pavoterservices.pa.gov/pages/pollingplaceinfo.aspx">Find your polling place</a></li>
                                    <li><a target="_blank" href="https://www.pavoterservices.pa.gov/OnlineAbsenteeApplication/#/OnlineAbsenteeBegin">Request a mail-in ballot</a></li>
                                    <li><a target="_blank" href="https://www.pavoterservices.pa.gov/Pages/voterregistrationstatus.aspx">Check your registration status</a></li>
                                    <li><a target="_blank" href="https://www.votespa.com/Resources/Pages/Contact-Your-Election-Officials.aspx">Contact county election officials</a></li>
                                    <li><a target="_blank" href="https://www.pavoterservices.pa.gov/pages/FindYourDistrict.aspx">Find your state lawmaker</a></li>
                                    <li><a target="_blank" href="https://www.legis.state.pa.us/cfdocs/legis/home/bills/">Look up a bill</a></li>
                                </ul>
                            </li>
                        </ul>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col-xxl-2 col-xl-2 col-lg-2 col-md-2 col-sm-4 col-4 text-center">
                    <img src="/wp-content/themes/genesis-child/icons/footerLogo.png" class="footerLogo" />
                    <p class="footerCopyright">&copy; Pennsylvania Capital-Star, 2021</p>
                </div>
                <div class="col-xxl-4 col-xl-4 col-lg-4 col-md-4 col-sm-8 col-8 text-left footerAboutCol">
                    <span class="footerAboutColHead"><h4>ABOUT US</h4><a href="/cdn-cgi/l/email-protection#5831363e3718283d36363b3928312c3934752b2c392a763b3735"><i class="fas fa-envelope"></i></a></span>
                    <p> The Pennsylvania Capital-Star is a nonpartisan, nonprofit news site dedicated to honest and aggressive coverage of state government, politics and policy.</p>
                    <p class="mobileOnly"><span class="footerTermsPrivacy"><a href="/ethics-policy" style="color:white;">Ethics Policy</a> | <a href="/privacy-policy" style="color:white;">Privacy Policy</a></span></p>
                    <div class="footerSocialShares">
                        <span>
                            <a target="_blank" href="https://twitter.com/PennCapitalStar">
                                <i class="fab fa-twitter"></i>
                            </a>
                            <a target="_blank" href="https://www.facebook.com/penncapitalstar/">
                                <i class="fab fa-facebook-f"></i>
                            </a>
                                                        <a target="_blank" href="https://apple.news/Ty1In8qqnT2m2dA9trQX6mw">
                                <i class="fab fa-apple"></i>
                            </a>
                        </span>
                    </div>
                </div>
                <div class="col-xxl-3 col-xl-3 col-lg-3 col-md-1 col-sm-0 col-0"></div>
                <div class="col-xxl-3 col-xl-3 col-lg-3 col-md-5 col-sm-12 col-12 footerRepublisher">
                    <img src="/wp-content/themes/genesis-child/icons/ccwhite.png" class="footerCCLogo" />
                    <p>Our stories may be republished online or in print under Creative Commons license CC BY-NC-ND 4.0. We ask that you edit only for style or to shorten, provide proper attribution and link to our web site.</p>
                    <span class="footerTermsPrivacy mobileOff"><a href="/ethics-policy">Ethics Policy</a> | <a href="/privacy-policy">Privacy Policy</a></span>
                </div>
                <div class="col-xxl-0 col-xl-0 col-lg-0 col-md-0 col-sm-12 col-12 mobileOnly tabletToo">
                    <div class="footerMobileSocialFlexContainer">
                        <a target="_blank" href="/cdn-cgi/l/email-protection#0e676068614e7e6b60606d6f7e677a6f62237d7a6f7c206d6163">
                            <i class="fas fa-envelope"></i>
                        </a>
                        <a target="_blank" href="https://twitter.com/PennCapitalStar">
                            <i class="fab fa-twitter"></i>
                        </a>
                        <a target="_blank" href="https://www.facebook.com/penncapitalstar/">
                            <i class="fab fa-facebook-f"></i>
                        </a>
                                                <a target="_blank" href="https://apple.news/Ty1In8qqnT2m2dA9trQX6mw">
                            <i class="fab fa-apple"></i>
                        </a>
                    </div>
                    <div class="mobileOnly tabletToo footerMobileCopyrightContainer">
                        <span class="footerCopyrightMobile">&copy; Pennsylvania Capital-Star, 2021</span>
                    </div>
                </div>
            </div>

        </div>
    </div>
</footer>
</div><link rel='stylesheet' id='republication-tracker-tool-css-css'  href='https://www.penncapital-star.com/wp-content/plugins/states-newsroom/republisher/assets/widget.css?ver=1.0.1' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.penncapital-star.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.penncapital-star.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.penncapital-star.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.penncapital-star.com/wp-content/plugins/states-newsroom/republisher/assets/widget.js?ver=1.0.1' id='republication-tracker-tool-js-js'></script>
<script type='text/javascript' src='https://www.penncapital-star.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1' id='slb_core-js'></script>
<script type='text/javascript' src='https://www.penncapital-star.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1' id='slb_view-js'></script>
<script type='text/javascript' src='https://www.penncapital-star.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://www.penncapital-star.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://www.penncapital-star.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://www.penncapital-star.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://www.penncapital-star.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1' id='slb-asset-image-base-js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"927433190":{"id":22691,"type":"image","internal":true,"source":"https:\/\/www.penncapital-star.com\/wp-content\/uploads\/2020\/05\/George_W_Nebinger_Public_School_Philadelphia_DSC_2117.jpg","title":"George W Nebinger Public School - 601 Carpenter St Philadelphia PA 19147","caption":"George W Nebinger Public School (Philadelphia Tribune photo)","description":""},"826424568":{"id":38965,"type":"image","internal":true,"source":"https:\/\/www.penncapital-star.com\/wp-content\/uploads\/2021\/08\/SCHOOLTEACHER-CLIP-ART.jpeg","title":"SCHOOLTEACHER CLIP ART","caption":"(Source: <a href=\"https:\/\/womenforahealthyenvironment.org\/wp-content\/uploads\/2021\/08\/SOSexecsummary2021.pdf\">Women for a Healthy Environment<\/a>)","description":""},"1531554021":{"id":5949,"type":"image","internal":true,"source":"https:\/\/www.penncapital-star.com\/wp-content\/uploads\/2019\/05\/MVIMG_20190520_101813_2.jpg","title":"pacapitol_stock1","caption":"The Pennsylvania Capitol building. (Capital-Star photo by Sarah Anne Hughes)","description":""},"1756466018":{"id":24550,"type":"image","internal":true,"source":"https:\/\/www.penncapital-star.com\/wp-content\/uploads\/2020\/06\/aerial-background-beverage-blog-blogger-browsing-1447929-pxhere.com_.jpg","title":"LAPTOP2","caption":"(Image via <a href=\"https:\/\/pxhere.com\/en\/photo\/1447929\">pxHere.com<\/a>)","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.penncapital-star.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.penncapital-star.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-5e80c6ce4b880b7c309","applicationID":"986007903","transactionName":"Y11VMhNRWRIFVkQLDVoXdgUVWVgPS0ZZDAVYXQ==","queueTime":0,"applicationTime":216,"atts":"TxpWRFtLShw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
